Adium/AIM Stopped Working

Discussion in 'Mac Apps and Mac App Store' started by AppleDuck, Oct 10, 2009.

  1. AppleDuck macrumors member

    Joined:
    Mar 9, 2007
    #1
    I have been using Adium for years, previously on my iBook and now on my new MacBook without any problems.

    Recently, it stopped working. I use my AIM and Jabber screennames on it. When I open it, it shows that I am connected and online. However, it tells me that none of my buddies are online, even though they are. My friends have also told me that I don't appear on their Buddy lists even when my Adium tells me I'm online.

    I downloaded the latest version of Adium and this didn't help. It still does it. As far as I know, it's only the AIM that isn't working. I think the Jabber still works, but I am not positive.

    This also occasionally happens with my AIM app on my iPod Touch when it happens on my Adium. I am assuming this means there is something wrong with my AIM screenname and not necessarily with Adium? Do you think getting a new AIM screenname would help?

    Edit: It's definitely just the AIM that isn't working. Jabber works fine.
     
  2. kdeleon macrumors newbie

    Joined:
    May 14, 2004
    #2
    I am having the same problems...have you figured it out? Wondering if the login server has changed.
     
  3. AppleDuck thread starter macrumors member

    Joined:
    Mar 9, 2007
    #3
    I haven't figured it out, but the problem seems to have fixed itself. I haven't had issues with it the past few days. How about you?
     

Share This Page