Adium, and MSN not working anymore?

Discussion in 'Mac Apps and Mac App Store' started by applefan69, Nov 23, 2008.

  1. applefan69 macrumors 6502a

    applefan69

    Joined:
    Oct 9, 2007
    Location:
    Medicine Hat
    #1
    Well... this seems to just be me because I have searched the internet and noone else has asked this question either that or i've missed it.

    I use Adium X (www.adiumx.com) with 10.5.5 to connect to MSN. It had always worked just fine, but now since a couple days ago, i suddenly cant conncect to msn with adium. I havn't installed any updates or editted my msn acount in any way.

    Odd thing, is say I use www.meebo.com and connect to msn, my login info works just fine so that confirms my msn accont was hacked or something.

    Heres an image of what adium says about the progress of connecting to msn:
    [​IMG][​IMG]

    and it stays at that (12%) forever. I dont expect anyone to be able to miraculously fix this, but id like someone to at least confirm im not alone and that maybe the Adium team is working on an update or something.
     
  2. DoS macrumors newbie

    Joined:
    Jul 10, 2008
    #2
    Yes, since yesterday I can't login either. I can login using Microsoft Messenger 7.0.1, but even then there seems to be some problems while trying to add nicknames to contacts and deleting contacts. Seems that the servers are having some hiccups which is making Adium not able to connect, I don't think it's Adium's fault.
     
  3. Compile 'em all macrumors 601

    Compile 'em all

    Joined:
    Apr 6, 2005
    #3
    adium is working fine here. didnt have problems at all yesterday!
     
  4. StuBeck macrumors 6502

    Joined:
    May 6, 2008
    #4
    I have been having issues with Yahoo messenger and Adium the last few weeks. Think I'm going to switch to something else soon :(
     
  5. davidmn macrumors newbie

    Joined:
    Apr 18, 2008
    #5
    Yeah I have been having this problem too, for about 5 days. I have checked my router, the os x firewall and there are no problems there. I have tried it on a PC and MSN works fine, I have tried the browser based MSN that too is fine. I really want to get this fixed, its starting to grind my gears!
     
  6. jonbravo77 macrumors 6502a

    jonbravo77

    Joined:
    Feb 20, 2008
    Location:
    Phoenix, AZ
    #6
    I am thinking it is MSN's servers. My wife uses Messenger on her MB and it kept loging off and on.
     
  7. darkcurse macrumors 6502a

    darkcurse

    Joined:
    Nov 5, 2005
    Location:
    Sydney
    #7
    I don't know whether its Adium, Microsoft or my internet connection. But ever since the 1.3.x version of Adium, MSN has been very intermittent for me. I disconnect like 10+ times in the span of an hour. Messages don't get sent, sometimes I can see the person chatting to me but I can't reply until I restart Adium. I've tried using Microsoft Messenger for Mac and Proteus, while not as bad still exhibit roughly the same behaviour.
     
  8. davidmn macrumors newbie

    Joined:
    Apr 18, 2008
    #8
    its not just MSN and Adium, aMSN said that the connection had been refused by the server! What does this mean!
     
  9. drichards macrumors 6502a

    drichards

    Joined:
    Nov 30, 2008
    #9
    Its likely that MS and Yahoo moved their new combined services to a new login protocol, again, for whatever reasons they have. It frequently cripples third party clients, and they've done it multiple times this year.
     
  10. QueenZ macrumors 6502

    QueenZ

    Joined:
    Oct 26, 2008
    #10
    I agree, it's Microsoft's fault. Their seversr are down i guess..
     
  11. davidmn macrumors newbie

    Joined:
    Apr 18, 2008
    #11
    that would most likely explain why msn plus works on windows. Seriously what is the point of them doing something like that?
     

Share This Page