Adium and Spaces - Disappearing chat windows

Discussion in 'Mac Apps and Mac App Store' started by tritogeneia, May 14, 2008.

  1. tritogeneia macrumors newbie

    Nov 24, 2007
    Florida, USA
    I've tried to find other message threads on this but can't seem to find any. If they exist and I'm posting a redundant question, my apologies in advance.

    I use Adium for two reasons:

    1. My work clients are scattered across AIM, Yahoo, and MSN, so it's nice to have one application that can communicate with all of them.
    2. I like being able to customize the look and feel of the interface

    That being said, lately I've become very frustrated because I can't seem to get Adium to play nicely with Leopard's Spaces. I have Adium set (both in Spaces and in Adium) to be visible on all spaces. Yet if a chat is opened, for instance, in Space 3 and mid-chat I decide to switch to Space 4, the chat window doesn't come along for the ride.

    Likewise, if during a lull in the chat, I switch between several different spaces and lose track of where the chat window was last seen, I can't locate it by hitting F8 and showing all spaces. The chat window doesn't appear on any of them. The only way I can find the chat window is by methodically going to each space until I discover the truant.

    Is there some trick or setting that I'm just missing, or are other people having this problem as well?
  2. tritogeneia thread starter macrumors newbie

    Nov 24, 2007
    Florida, USA
    Just a follow up for those who might be in a similar situation...

    I discovered that by going to Preferences>Advanced>Messages, there's a menu option for adjusting the message window order. Previously mine had been set to "Above All Windows." Switching to "Normally" solved my problem.
  3. Josh83 macrumors newbie

    Jan 23, 2008
    Thanks a lot for this very useful hint. :)
  4. bighoffa macrumors newbie

    Oct 6, 2009
    Now, I have exactly the opposite behavior in Snow Leopard. If leave it set to "Normally", the chat window will not show on all spaces. I have to set it to "Below other windows" or "Above other windows" in order for it to show in all spaces. Quite annoying.

Share This Page