Adium font color problems

Discussion in 'Mac Apps and Mac App Store' started by reshtheory, Nov 3, 2007.

  1. reshtheory macrumors newbie

    Jul 25, 2007
    Everytime I change the font color, it just keeps going back to black... i changed it from numerous screens... anybody can help me with this? its driving me insane...thanks
  2. reshtheory thread starter macrumors newbie

    Jul 25, 2007
  3. ShadowSpandex macrumors member

    Jun 4, 2007
    Font colors for Adium messages are handled by the message style, likely the default font color for the style you're using is black. Only was to change this is to edit the css in the message style itself.

    Also, bumping the thread half an hour after posting is a bit rude.:rolleyes:
  4. reshtheory thread starter macrumors newbie

    Jul 25, 2007
    lmao... sorry... its just so frustrating

    adium sucks in this regard... i still have no idea what your saying :D

  5. ShadowSpandex macrumors member

    Jun 4, 2007
    1. Find the .AdiumMessageStyle you want to modify
    2. Right click --> Show Package Contents (I can't remember if you can do this in Tiger without a plugin) --> Contents folder --> Resources folder

    You'll have to figure out which .css file the text color for outgoing message display is configured, then you'll be able to modify it. Might want to find a free hexcolor picker to help you with the color codes.

    Make sure you make a backup copy of the .AdiumMessageStyle just in case
  6. royalgfx1 macrumors member

    Nov 3, 2007
    In Adium on Leopard, I can't change my display picture anymore by just clicking on it in the contact list, I have to go through that whole Menu > Preferences etc process
  7. reshtheory thread starter macrumors newbie

    Jul 25, 2007
    thanks sooo much
    thats pretty complicated to change a simple thing such as font color lol
    i finally got my grape color lol
  8. Osarkon macrumors 68020


    Aug 30, 2006
    Adium has a lot of issues on Leopard at the moment, most have been noted, it's just a matter of waiting for an update. :(
  9. Compile 'em all macrumors 601

    Compile 'em all

    Apr 6, 2005
    There is a beta already out since yesterday, that should fix several Leopard issues.
  10. solitaryraven macrumors newbie

    Jul 17, 2008
    The way you change your font color, and it keep it that way, is to:

    1. Click on "Show Colors"

    2. Choose the color you want

    3. Type something in the input space of any message window

    4. Highlight it

    5. Click "Save this setting as my default font"
  11. Masters512 macrumors member


    Aug 30, 2009
    really old thread but this is happening to me now, cant get it to change... help pleaseeeeeeeeee!
  12. samuelgarcia87 macrumors newbie

    Jun 18, 2010

    Hi simply open any conversation, type anything in the input box, select the text and once selected change the font, color etc, then click "save as default" and it should work. It worked on Snow Leopard.

    Found it here:

Share This Page