Adium Help

Discussion in 'Mac Basics and Help' started by Samslice12, May 2, 2009.

  1. Samslice12 macrumors member

    Joined:
    Jan 20, 2008
    Location:
    Australia
    #1
    Hey,

    I'm having a problem with Adium and Microsoft Messenger.

    I downloaded Adium last night and everything worked fine. I tried to sign in this morning and is just keeps asking me for my password for both my MSN and AIM accounts. I have tried both passwords multiple times and they are both correct. I have no idea why it doesn't want to sign in.

    Does anyone have any experience with this?
     
  2. Bacong macrumors 68000

    Bacong

    Joined:
    Mar 7, 2009
    Location:
    Westland, Michigan
  3. toolbox macrumors 68020

    toolbox

    Joined:
    Oct 6, 2007
    Location:
    Australia (WA)
    #3
    Is the save password field checked? Does this happen when you sign out or reboot?
     
  4. jmccullough108 macrumors 6502a

    jmccullough108

    Joined:
    Nov 2, 2008
    Location:
    St. Louis, MO
    #4
    All accounts work fine here. Double check that the password is correct, you may have the caps lock on? Get your passwords emailed to you from MSN.
     
  5. Samslice12 thread starter macrumors member

    Joined:
    Jan 20, 2008
    Location:
    Australia
    #5
    I have double and triple checked that the accounts are correct.

    For MSN I'm using a gmail count that I have hooked up with a live passport. It worked perfectly last night. I turned my computer off and this morning it just doesn't want to log me in.

    I also tried with Microsoft Messenger and that doesn't work either. Which makes me think that it is something either with the computer or the account and not the program.
     

Share This Page