Adium, MSN and Leopard

Discussion in 'Mac Apps and Mac App Store' started by harveypooka, Dec 21, 2007.

  1. harveypooka macrumors 65816

    Joined:
    Feb 24, 2004
    #1
    Just upgraded to Leopard yesterday, installed the most recent version of Adium and it refuses to connect to MSN.

    I tried a workaround using the terminal but I just got a permission denied message. So before I start fiddling around with that, has anyone else had this problem? What causes it and how do you solve it?
     
  2. eRondeau macrumors 6502a

    eRondeau

    Joined:
    Mar 3, 2004
    Location:
    Canada's South Coast
  3. MacHipster macrumors 6502

    Joined:
    Sep 11, 2007
    Location:
    Chicago/London/Sydney
    #3
    On mine, it won't connect to Yahoo. Posted a thread on Adium's tech support pages and nothing was resolved as they didn't know why. Good luck.:)
     
  4. Yvan256 macrumors 601

    Yvan256

    Joined:
    Jul 5, 2004
    Location:
    Canada
  5. JSchwage macrumors 6502a

    JSchwage

    Joined:
    May 5, 2006
    Location:
    Rochester, NY
    #5
    I read a post yesterday about someone having trouble connecting to MSN via AirPort. Maybe try plugging into your ethernet? Also, I noticed I was unable to connect to MSN via Adium when I was at my last workplace. I was using AirPort and the connection was a crappy DSL connection.
     
  6. harveypooka thread starter macrumors 65816

    Joined:
    Feb 24, 2004
    #6
    Using Ethernet already. :)

    Apparently there is some weird issue, look here.

    But I'd rather find out what the problem is first...
     
  7. nemex macrumors regular

    nemex

    Joined:
    Nov 14, 2007
    Location:
    Mexico
    #7
    I've been using Adium/MSN in tiger and in Leopard in my Macbook C2D without problems, I am even using the latest beta build of Adium 1.2b3. I connect to Internet via Airport/ADSL at home, but also have used it successfully at public hotspots as well as with a WWAN connection. In my case I did a Clean Install of Leopard.

    Your original post indicates that you "upgraded" to Leopard, probably there are some issues with some preference or permissions. Have you tried erasing Adium along with its preferences, and then re-installing it from scratch? :apple:
     
  8. harveypooka thread starter macrumors 65816

    Joined:
    Feb 24, 2004
    #8
    I meant 'upgraded' globally, not an upgrade in place from Tiger. I formatted and did a straight install of Tiger.

    I'll give an uninstall a shot, but it's literally a bare machine. I've only got a few applications loaded up, I even left all my application preferences and keychain off.
     
  9. nemex macrumors regular

    nemex

    Joined:
    Nov 14, 2007
    Location:
    Mexico
    #9
    Try using something like AppDelete to make sure all Adium settings are trashed. Other thing that comes to my mind is, for testing purposes, try disabling your firewall, maybe a port is being blocked.

    cheers :apple:
     
  10. harveypooka thread starter macrumors 65816

    Joined:
    Feb 24, 2004
    #10
    I'd added Adium to the accepted list of incoming connections previously.

    I've just used AppDelete to remove Adium, redownloaded, reinstalled and disabled the Firewall and it is still not connecting. I get no error message, it just tries to connect and connect and connect...

    Rarrr!
     
  11. nemex macrumors regular

    nemex

    Joined:
    Nov 14, 2007
    Location:
    Mexico
    #11
    This is weird...

    Some other ideas to test:

    Is Adium working for other IM protocols, ie Yahoo, GMail, AIM?
    Try connecting to MSN using meebo, is a web based client for MSN and others. It might be an issue with your MSN account
    Have you tried connecting to MSN using the Microsoft messenger client for mac?

    Cheers :apple:
     
  12. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #12
    My friend has this exact same issue, Meebo and Microsoft Messenger both work...I'm pretty desperate for a fix, as he's not happy MSN is not as good as it was, after I switched him to the Mac...
     
  13. Brianstorm91 macrumors 65816

    Brianstorm91

    Joined:
    Sep 30, 2007
    Location:
    Cambridge, UK
    #13
    I wouldn't be able to handle no MSN.
    Nobody to distract me from Chemistry, or to send me virus.exe files every 5 minutes :)
     
  14. nemex macrumors regular

    nemex

    Joined:
    Nov 14, 2007
    Location:
    Mexico
    #14
    Guys, I found this in the Adium forums:

    Adium forums

    Keep reading through the middle of the posting, in there it is suggested that this issue might be related to a DNS resolution problem, in fact they suggest using OpenDNS, (both IP's indicated by evands from Adium dev team). BTW I've been using OpenDNS for long time, probably more than a year, and I'm very happy.

    harveypooka, psychofreak, it most certainly worth giving this a shot!

    Cheers! :apple:
     
  15. eRondeau macrumors 6502a

    eRondeau

    Joined:
    Mar 3, 2004
    Location:
    Canada's South Coast
    #15
    I also use OpenDNS and as mentioned above, I've never had any issues with Adium connecting to different network. OpenDNS rocks! :apple:
     
  16. Melrose macrumors 604

    Melrose

    Joined:
    Dec 12, 2007
    Location:
    Elsewhere
    #16
    I have Adium installed and it hooked up to YIM, AIM and MSN fine.

    In my experience MSN can be a bit tricky to connect with third-party IM clients...on my PCs (which in itself may have been the problem ;) ) it would only occasionally connect to MSN even though I had my handle and password correct. There was no rhyme or reason as to when it would fail to make the hook up...
     
  17. marclapierre13 macrumors 6502a

    marclapierre13

    Joined:
    Jul 7, 2005
    #17
    dido. mine connects to msn and aim fine
     
  18. ~David macrumors regular

    ~David

    Joined:
    Oct 7, 2007
    Location:
    Ontario, Canada
    #18
    As others stated above, all you have to do is set up an alternate DNS server(s).

    I use OpenDNS and it's working great.

    www.opendns.com
     

Share This Page