adium shutting down

pianoman

macrumors 68000
Original poster
May 31, 2006
1,962
0
As of last night, my Adium has immediately quit when I send an Instant Message. I haven't made any changes to the system or any changes in Adium Preferences since I configured them to my liking when I first got my computer (3 weeks ago). iChat works fine. I reinstalled the program but without success. I realize that Adium hasn't reached a 1.0 release yet so this may be one of the bugs that needs to be worked out, but I have friends who use it and have not had this issue on their MBPs, MBs, or PowerBooks.

Here's the specs on my system: MacBook Pro 2GHz Intel Core Duo. 2GB DDR2 SDRAM. Mac OSX 10.4.7.

Any suggestions are appreciated.
 

Unorthodox

macrumors 65816
Mar 3, 2006
1,087
1
Not at the beach...
Do a spotlight search for "adium.plist" when you find that file, drag it to your desktop.
Then open Adium. All your settings will be reset, but it might fix the problem.
If that works you can trash the .plist file on your desktop.
 

pianoman

macrumors 68000
Original poster
May 31, 2006
1,962
0
a simple restart was all that was needed. thanks, Unorthodox, for your suggestion, but there wasn't even an adium.plist file on my computer. even after a restart, there isn't such a file. perhaps you were thinking of something else.
 

Stridder44

macrumors 68040
Mar 24, 2003
3,971
136
California
Did anyone else read the thread title and have their heart skip a beat? I thought you meant that Adium was shutting down. As in no more Adium development.
 

Unorthodox

macrumors 65816
Mar 3, 2006
1,087
1
Not at the beach...
pianoman said:
a simple restart was all that was needed. thanks, Unorthodox, for your suggestion, but there wasn't even an adium.plist file on my computer. even after a restart, there isn't such a file. perhaps you were thinking of something else.
No?
Well, something along those lines....
greenduck.plist?

Glad you got it working.
 

Unorthodox

macrumors 65816
Mar 3, 2006
1,087
1
Not at the beach...
realityisterror said:
It's com.adiumX.adiumX.plist, just for future reference :)
If thats true, that wouldn't a spotlight search find it?
"com.adiumX.adiumX.plist" still has "adium.plist" in it.
Or maybe it should have been "com.adium"....