Adium won't connect to MSN

Discussion in 'Mac Apps and Mac App Store' started by RHaydenM, Jun 10, 2009.

  1. RHaydenM macrumors newbie

    Joined:
    Feb 26, 2008
    #1
    Hey guys,

    As of about a week ago, Adium had no problems connecting to MSN every time I tried. A few days ago, I had to relaunch the app a few times before it would connect. As of now, Adium won't connect to MSN at all. I don't get a message saying "unable to connect," or anything of the sort. It simply just sits there connecting, but it never can do so.

    Thanks in advance.
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    What version are you using? Mine works fine and I'm on 1.4b6.
     
  3. RHaydenM thread starter macrumors newbie

    Joined:
    Feb 26, 2008
    #3
    I was running 1.3.4. With your advice, I updated to 1.4b6. That didn't seem to help.
     
  4. Spree macrumors newbie

    Joined:
    Dec 26, 2007
    #4
    I'm curious if you're having the same issue as me. This has been happening to me for three days, including today.

    What my version does is it gets to "Authenticating (75%)" and then hangs, eventually giving an "Error: Reading error" before giving up and retrying. It does this for both my @gmail.com and @live.com accounts.

    I don't believe it's an Adium problem because neither aMSN or Messenger for Mac are able to connect either -- however on my Windows XP virtual machine, MSN connects just fine (twice with that "cannot connect, repair?" notice and this morning without).

    I've been trying to connect for half an hour and finally succeeded; approximately the same thing has happened the past two days. Once it does make a connection it seems to last for the entire day -- I can't figure out why it would not let me in for seemingly no reason for a while in the mornings.

    I've tried Adium 1.3.1, 1.3.3, 1.3.4, and the latest beta, along with the latest versions of aMSN and Messenger for Mac.

    RHaydenM, can you confirm if your issue is the same as mine?
     
  5. RHaydenM thread starter macrumors newbie

    Joined:
    Feb 26, 2008
    #5
    I think it is the same issue, Spree. I'm seeming to have more success connecting now, it works most of the time.
     

Share This Page