Adjust what program opens upon MBP restart?

Discussion in 'OS X Mavericks (10.9)' started by Iphone4sinwhite, Jan 12, 2014.

  1. Iphone4sinwhite macrumors 6502

    Joined:
    Oct 24, 2011
    #1
    How do I stop MS Office 2011 from opening up Word, Excel, Powerpoint, each time I restart my MBP running 10.9?
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Have you already checked LOGIN ITEMS in your Users & Groups preference in System Preferences?
     
  3. Iphone4sinwhite thread starter macrumors 6502

    Joined:
    Oct 24, 2011
    #3
    Yes I have, MS Office is not listed there.
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    Where those applications running when you shut off the Mac OS X side of your MBP? I guess you where using Windows or Linux, thus the restart?
     
  5. Iphone4sinwhite thread starter macrumors 6502

    Joined:
    Oct 24, 2011
    #5
    I had to restart the computer due to a software update. I had parallels running but does that matter as Office was running on the Mac side. Is the answer to force quit the programs before restarting?
     
  6. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #6
    I'd say it's "one" answer, but not a good answer.
    Just the MS Office apps?
    Why not just do a normal Quit of those apps before restarting? You can do that very quickly in the Dock.

    (How often are you restarting, anyway?)
     
  7. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #7
    Or is this a case of just closing a window (the red dot) versus closing the application (cmd-q)???
     
  8. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #8
    You can check the following locations for apps that automatically launch on startup and delete any you don't need/want:
    • System Preferences > Users & Groups > yourusername > Login Items (SL and older: System Preferences > Accounts > yourusername > Login Items)
    • In Finder, click Go > Go to Folder > /Library/LaunchAgents
    • In Finder, click Go > Go to Folder > ~/Library/LaunchAgents
    • In Finder, click Go > Go to Folder > /Library/StartupItems
    After you delete items from the list, restart your Mac and those processes should not be running.
     
  9. JPJP macrumors newbie

    Joined:
    Aug 18, 2009
    Location:
    California
    #9
    Thanks, I'm plagued by the same problem. I tried these steps and found some adobe and other files and deleted them. Still have no clue how to stop Microsoft programs from launching automatically on startup. Word, Excel and PPT all behave the same way. Part of the Microsoft office 2011 for Mac package. Any further ideas?
     
  10. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #10
    Pull the Apple Menu down to Shut Down. Uncheck the box that says "Re-open Windows when logging back in". Click on ShutDown. After you restart, your Office Applications should not automatically open.
     

Share This Page