Admin Priv issue when installing new apps

Discussion in 'macOS' started by htafari, Jan 4, 2008.

  1. htafari macrumors newbie

    Joined:
    Jan 4, 2008
    #1
    Hey folks, just got this new software for my Mac(10.4.11) and when i tried to install it, a promt came up saying "THE SOFTWARE TO BE INSTALLED REQUIRES ADMINISTRATIVE OR HIGHER LEVEL PRIVALAGES" Yet i am the only admin user for my MAC.

    I looked in system preference but could not confirm my status. I could only confirm status in the Login pref settings where i am set as Admin user.

    Any ideas greatly appreaciated.
    :)
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    What app is it? Can you install other apps at the moment?
     
  3. htafari thread starter macrumors newbie

    Joined:
    Jan 4, 2008
    #3
    Thanks for the reply, i think i sorted it out.

    What i did was go into utilities and opened disk utilities, then clicked on the "repair permissions" options.

    Then the app loaded up.

    The actuall app was "FM pro Advance"


    cheers
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Wow! Repairing permissions helped someone for the fourth time this week. Nice work mate. :)
     
  5. htafari thread starter macrumors newbie

    Joined:
    Jan 4, 2008
    #5
    Yeah thanks,

    First time i really had to use it actually. I may have to check there regularily to ensure allz ok.

    cheers again
     

Share This Page