Admin privileges gone along with half my stuff!

Discussion in 'Mac Basics and Help' started by ukuleleman, Jan 13, 2010.

  1. ukuleleman macrumors member

    Joined:
    Jul 19, 2009
    #1
    Boy, do I need help! it's a long story, so please bear with me.

    First, here is the spec of my machine.
    Hardware Overview:

    Model Name: Mac Pro
    Model Identifier: MacPro1,1
    Processor Name: Dual-Core Intel Xeon
    Processor Speed: 2.66 GHz
    Number Of Processors: 2
    Total Number Of Cores: 4
    L2 Cache (per processor): 4 MB
    Memory: 4 GB
    Bus Speed: 1.33 GHz
    Boot ROM Version: MP11.005D.B00
    SMC Version (system): 1.7f10
    Serial Number (system): CK7480180GP
    Hardware UUID: 00000000-0000-1000-8000-0017F20F877E


    I have three drives on my computer.

    I bought Fusion 3 to install on drive No 3 because I need windows based music and sound studio programs that I already own.

    All 3 drives had a working OS X system which I thought was Leopard.

    Fusion 3 would not load and said that the drive needed OS X,

    Since the drive already had a working system on it I assumed that it Fusion 3 wanted Snow Leopard, so I loaded it.

    This is the result:-

    It loaded reloaded Snow Leopard onto all three drive in spite of me selecting drive 3.

    LOST:-
    All iPhoto picture on every drive.
    All itunes recordings, (mostly home studio personal stuff) on every drive
    All address book info on every drive
    Most non Apple software such as Photoshop, all (replaceable by using the original disc) on every drive
    All settings, background,dashboard,Mail etc
    All administration privileges, and I mean ALL, the clocks are 8 hours out and I don't have enough admin power to change the time.
    iWork 8, specifically 'Pages' , which I can't reload because of the admin problem so I can't save a document of any description.

    Any ideas? I will have to wipe and start again, but I can't wipe (admin)

    I have tried resetting permissions but I am not allowed to unlock the little lock!

    Can I wipe the discs in a Windows based computer and then put them back in the Mac for reformatting?

    I have a tetrabyte of external drive that still works fine with most of my pictures backed up there after an iPhoto glitch which wiped the lot.

    I have found a folder called images which contains a lot but not all my lost pics (which I have backed up anyway) but it has pictures that I deleted 2/3 years ago, and all pictures are duplicated from three to five times in varying resolutions.

    If you have read this far, thanks for your time, if you have an ideas I would be grateful.
     
  2. sharkync macrumors regular

    Joined:
    Aug 8, 2009
    Location:
    Raleigh
    #2
    I think you need to post this in the MacPro section of this site. You'll likely get quicker and more responses.
     
  3. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #3
    If you did in fact choose the third drive, and it was empty before, all of your stuff should be fine. You have just installed another instance of OS X on that drive and have booted from it ...

    Hold Option when you turn on the computer. What do you see? Choose the original OS X drive. Everything should boot as normal.

    Now, if it does, you can erase that third drive using Disk Utility. If you are already running OS X on the Mac Pro, you don't need to install another copy to run Fusion. The error you got is because you tried to install the Fusion app to a drive without OS X on it. Fusion itself needs to be on the same drive. Later, when you install Windows in Fusion, you can save the Windows install to the third drive.
     
  4. ian.maffett macrumors 6502

    ian.maffett

    Joined:
    Aug 1, 2008
    Location:
    Florida
    #4
    Well, sorry to hear. The one piece of help I might be able to offer is to get into what you DO have left. IF you boot from the OS DVD (holding C) and choose Reset Password from the Utilities menu. Select the hard disk volume and the
    admin user account, then enter a new password for the account and click Save.
    This should reset the admin account so you have full control again.

    Best of luck.
     
  5. ukuleleman thread starter macrumors member

    Joined:
    Jul 19, 2009
    #5
    Thank you.

    Thanks for your advice R.J. I actually never got round to installing Fusion, the wipeout occurred whilst I was attempting to install Leopard on drive 3.
    However, I am more than pleased to tell you that I finally nailed it down to 'Keychain access', (more by luck than judgement) and after redoing my Keychain password i was astounded to find that everything came back in a flash! even my pictures.

    However, I do appreciate your advice and your time, I just wish I could buy you a beer.
     
  6. ukuleleman thread starter macrumors member

    Joined:
    Jul 19, 2009
    #6
    Thank you.

    Many thanks Ian, you got me going in the right direction, it all came back after I reset my Admin name and password but that alone was not enough, I had to redo my Keychain details and the computer gave a jump! and everything was back, including my pictures, correct time, all programs, the whole shebang! I couldn't believe it, I was convinced that it was all gone forever.

    I still have to load Fusion, but first I have to check what version of OS X I have on drive 3, I am loath to go through all that hassle again, it almost gave me a heart attack.

    Thanks a lot for you expertise and time, as I said to RJ, I owe you a drink.
     

Share This Page