Adobe CS1 and Leopard

djchristie

macrumors member
Original poster
May 25, 2006
87
0
Falkland Islands
Hi all,

I'm patiently waiting for my copy of Leopard to arrive (takes a long time to get anything here!) and was wondering if anyone has tried CS1 under Leopard? I know it's not officially supported, and I know I can't expect it to work - but has anyone tried? Would be good if I can still use it without having to buy CS3!

Thanks!
 

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.