Adobe CS4 Apps

Discussion in 'Design and Graphics' started by hodgy01, Nov 29, 2008.

  1. hodgy01 macrumors newbie

    Joined:
    Nov 29, 2008
    #1
    Hi, I have just downloaded a trial version of Adobe Indesign CS4. However I cannot install it.

    When I launch setup - its asks for my password for authentification - i enter my correct password - and then the setup icon in my dock just disapears and nothing happens.

    Ive searched about for solutions - and what ive tried so far is
    - An adobe cs3 clean from adobe itself - so no other adobe software is on my machine.
    - Ive tried creating another account on my mac - no success
    - i also read that repairing disk permisions may help? Again no luck

    Havent a clue what the problem is or what else to try - does anyone have any ideas, thanks

    My OS is 10.4.11
     
  2. KoolStar macrumors demi-god

    KoolStar

    Joined:
    Oct 16, 2006
    Location:
    Kentucky
    #2
    Do you meet all the requirments?

    PowerPC® G5 or multicore Intel® processor
    Mac OS X v10.4.11–10.5.4
    Java™ Runtime Environment 1.5 required for Adobe® Version Cue® Server
    1GB of RAM or more recommended
    8.2GB of available hard-disk space for installation; additional hard-disk space required during installation (cannot install on a volume that uses a case-sensitive file system or on flash-based storage devices)
    1,024x768 display (1,280x800 recommended) with 16-bit video card
    Some GPU-accelerated features require graphics support for Shader Model 3.0 and OpenGL 2.0
    DVD-ROM drive
    QuickTime 7.4.5 software required for multimedia features
    Broadband Internet connection required for online services*
     
  3. hodgy01 thread starter macrumors newbie

    Joined:
    Nov 29, 2008

Share This Page