Adobe Flash (beta?) and Leopard Compatibility

Discussion in 'Mac Apps and Mac App Store' started by stoutboy1, Mar 17, 2008.

  1. stoutboy1 macrumors regular

    stoutboy1

    Joined:
    Jul 22, 2007
    #1
    According to Macupdate the current version of Adobe's Flash plug-in is a beta. I crashes my web browsers 50X a day. Can I run an older more stable version with leopard? When I was using safari 2 with flash 9.0.28.0 it never crashed. So can I downgrade to safari 2 with the tiger version on flash? Has anyone done this? Do you have any suggestions on how to get flash to work on Leopard?
     
  2. JavierP macrumors regular

    Joined:
    Mar 17, 2008
    #2
  3. JavierP macrumors regular

    Joined:
    Mar 17, 2008
    #3
    I forgot to tell you that you should repair permissions after reinstalling that crap from adobe
     
  4. stoutboy1 thread starter macrumors regular

    stoutboy1

    Joined:
    Jul 22, 2007
    #4
    Perfect

    I honestly can't beleive how well this worked for me. At least in this little time I've been using it it hasnt crashed once. Best part I can't make it crash like with the current release. This is great info thanks a lot:D:D:D:D This should be made a top level fix so that all can access it easily.

    Thanks to JavierP
     

Share This Page