adobe flash problems (new)

Discussion in 'Mac Basics and Help' started by Itstheradman, May 6, 2007.

  1. Itstheradman macrumors newbie

    Joined:
    Mar 2, 2007
    #1
    Hi guys,

    I've been having some real issues with Adobe Flash (just as an FYI, I did a search and there was no answer that helped me).

    I was able to run sites that had flash perfectly until a week ago. I have no idea what happened, but all of a sudden I started getting pop-ups telling me that I need to install flash on sites that I never had issues with. This continues to happen in both Firefox and Safari.

    I try to install the plugin, but after going through the motions, it tells me that I have to try a "manual install" since the automatic one will not work. I then try to install it manually, restart the computer, and when I go on the Adobe flash site, it tells me again that I need to install a flash plugin.

    Anybody know what's going on? Any help will do. Thanks!
     
  2. Itstheradman thread starter macrumors newbie

    Joined:
    Mar 2, 2007
  3. jng macrumors 65816

    jng

    Joined:
    Apr 6, 2007
    Location:
    Germany
    #3
    Sounds like you're trying the most logical options. I don't know what to say.

    Is it working in other browsers? The only other thing I can think of is finding flash player in your Applications folder, manually deleting it, and then reinstalling again.

    But I have no idea how helpful that would be.
     
  4. Itstheradman thread starter macrumors newbie

    Joined:
    Mar 2, 2007
    #4
    Nope, it's not working in Safari either. The manual delete also doesn't help...

    do you think anyone at the Apple store could help, or is this not part of what they offer?
     

Share This Page