Adobe Lightroom V5 and below is not compatible with Sierra

Discussion in 'macOS Sierra (10.12)' started by fijim, Sep 21, 2016.

  1. fijim macrumors newbie

    fijim

    Joined:
    Sep 21, 2016
    #1
    I have recently read a post from my camera club that OS 10.12 Sierra is not compatible with Adobe Lightroom 5 and lower. Is this true?
    Has anyone had problems with version 6?
     
  2. rschem macrumors newbie

    Joined:
    Sep 22, 2016
    #2
    I haven't tried any edits; but LR V5 opened just fine, moved from library to develop, and backed up catalog when quitting on my late 2013 iMac.
     
  3. weup togo macrumors regular

    Joined:
    May 6, 2016
    #3
    I briefly tested Lightroom 4.4 in vmware and it seemed fine.
     

Share This Page