Advanced(ish) question from OSX newbie

Discussion in 'macOS' started by leedalee, Jul 16, 2013.

  1. leedalee, Jul 16, 2013
    Last edited: Jul 16, 2013

    leedalee macrumors newbie

    Joined:
    Jul 16, 2013
    #1
    Just got a 2013 Air with Lion. First time using a mac since the iBook G4 days. Very impressed so far in general.

    However, I am having trouble with games and controlling them. I didn't put this in the games forum because I think this an OSX problem.

    Any time I have a game running (fullscreen or otherwise) EVERY extended function of the trackpad is gone with the exception of tap to click. No two-finger tap to right click, no three finger middle-click drag, no four finger swipe to switch between full screen apps, and heck, I can't even command+tab away when in fullscreen!

    I've tested this on KotOR, XCOM, CIV5, and a couple 2D indie games.

    In a windows laptop, any adjustments made to, say, a Synaptics touchpad driver control panel will carry over to EVERY application on that computer.

    What gives? Am I doing something wrong? Is this just a very very major limitation of OSX? Is there some 3rd party program I should be using? I sure hope this can be resolved, because light mobile gaming is one of the reasons I bought this machine, and "just plug in a mouse" does not solve my problem for my intended use.

    Any help is appreciated. Sorry if this has been asked before, but a quick forum search and a 25+ minute google scour came up with nothing.
     
  2. w0lf macrumors 65816

    w0lf

    Joined:
    Feb 16, 2013
    Location:
    USA
    #2
    Install windows, problem solved. If not you'll probably have to use some third party mouse tool and I'm not even sure that will work. OSX still sucks donkey nards for the purposes of gaming.

    Something like better touch tool 'might' provide what you're looking for.
     
  3. meme1255 macrumors 6502

    Joined:
    Jul 15, 2012
    Location:
    Czech Republic
    #3
    Enabling Access for asistence device ) - I don't know exactly the name as I use Czech localization - It's the first checkbox in System preferences -Accessibility might help .. :)
     

Share This Page