Advantage of 10.8.2 over 10.7.5? Thanks

Discussion in 'Mac Pro' started by Jeff Troiano, Jan 24, 2013.

  1. Jeff Troiano macrumors member

    Dec 28, 2012
    If anyone has read my other thread about Mountain Lion not installing on my Mac Pro.

    I wanted to ask. With regards to video cards (going to be installing a GTX 580 and 2nd psu soon), am I missing out on something by not having 10.8?

    Been reading a lot about driver support and things like that. I started this upgrade process (to ML) prior to finding this site, and learning about using the PC Cards. So my original intent on upgrading had nothing to do with video card support. But my search for trying to get ML installed brought me here, and just as I was ready,to build a 2nd system (PC), I've decided on a few upgrades to my Mac Pro instead. I'm a hobbyist, doing 3D animation and video editing,,and love my 2009 8 core Mac Pro.

    But I've been obsessed with trying to figure out why my Mac Pro wont allow ML to install.

    Ill be running my Quadro 4000 Mac plus a GTX 580 (from MVC), will not having 10.8 restrict me over having 10.7.5? That's all I really would like to know, and maybe I can stop obsessing over trying to get this installed.

  2. ActionableMango macrumors G3


    Sep 21, 2010
    Even if you don't need ML, I'd be pretty concerned about not being able to install it. One wonders if you will ever be able to upgrade to any other new OS as they come out.
  3. Jeff Troiano thread starter macrumors member

    Dec 28, 2012
    That's why I've been obsessed with getting it installed. I wrote this in another thread, but, last night I thought my esata card might be the issue. Pulled it out, my machine, with SSD, boots in about 20sec with esata card in. Without it, once I heard the chime, it boot in 10sec or a little less. So I was positive this might be my issue. Did a new clone of my boot drive, then tried the upgrade again. Same issue I've been having.

    Next it's pull my Intensity Pro card out, and try. Then it will be swap my original video card back in, after that I'm out of options, and may take it to the Mac authority down the road. Let them look at it.
  4. diamondschwin macrumors member

    Jan 2, 2002
    I installed mountain lion on a mac pro 2009 with an intensity pro, pcie to pcix expander host card (magma) and an atto fibre card without issue so I doubt any of those are to blame, are you doing a clean install or upgrade?
  5. Jeff Troiano thread starter macrumors member

    Dec 28, 2012
    I've tried all ways. Clean install, upgrade. Clean install to a drive other then the main drive. That's why I keep believing it has something to do with hardware vs software. Just hoping it isn't something major the computer runs perfect, so if its hardware, it's not anything but this one upgrade.

    When you click the upgrade, it installs files on the system to direct the computer to boot to the installer file. Then it reboots. At this point is where my computer gets stuck. I can boot to safe mode, delete the file that was created and my computer once again boots normally.

    Incidentally, I have the Lion installer on my computer, and that works flawlessly. And no I don't believe having both lion and Mountain Lion installers on my system at the same time has anything to do with this issue. As I've only recently downloaded Lion installer again, and this issue was,happening prior.
  6. Jeff Troiano thread starter macrumors member

    Dec 28, 2012
    Been on the phone with Apple support, twice. They recommended I create a second admin user account, and try to install ML, no luck. He said if that didn't work, try formatting my drive and boot ML from a thumb drive installer. So I tried that, resetting the PRAM 3 times. When I boot to the thumb drive, the only drive that is being acknowledged is the thumb drive. Go into the disk utility, and only disk shows is the thumb drive.

    I boot to my external USB drive, initiate the install from there, goes to restart, and stuck where I always get stuck.

    Of course, Apple support is closed for the night now.
  7. CaptainChunk macrumors 68020


    Apr 16, 2008
    Phoenix, AZ
    That's just so weird. I clean installed ML on my 2008 8-core with an Areca RAID card and a CalDigit USB3 card installed - without a hitch.
  8. Jeff Troiano thread starter macrumors member

    Dec 28, 2012
    I'm fresh installing Lion again for the 2nd time tonight. If I erase the drive, and use the thumb drive booter, it doesn't acknowledge any drive besides the thumb drive.

    Lion Installs without a hitch, but ML just won't do it. I've yanked all but my SSD from inside my mac. Tomorrow I may yank my SSD and put a spare 1tb drive in, just to see if its my SSD that is some how causing this.

    Apple support gave me 90 days free phone support, so ill keep bugging them. But if I can't get it in the next few days, I may drop it off at the Apple store, and let those guys figure it out. I figure if they can't fix it, it shouldn't cost me anything for them to check it out.

    Only other thing I can think of, is to wait until 10.8.3 or whatever the next release will be.

    All I know is I've been studying 3D motion graphics, and I have done any studying in the last week, cause I've been dealing with this craziness.
  9. Yebubbleman macrumors 68030


    May 20, 2010
    Los Angeles, CA
    Before you get to your after-market video cards and power supply, have you, with stock configuration, run the Apple Hardware Test to see what might be preventing you from going to Mountain Lion? Do you need another copy (PM me and I might be able to help there)? I'd look into what's causing your issue before throwing aftermarket PSUs and video cards into the mix. If you have an Early 2009 model (hell, even an Early 2008 model), Mountain Lion should be supported.
  10. wonderspark macrumors 68040


    Feb 4, 2010
    I suggested pulling the SSD two days ago, and figured you might have already tried that by now. If that turns out to be the answer, I won't tease you. :p

    Seriously, good luck!
  11. Jeff Troiano thread starter macrumors member

    Dec 28, 2012
    Ive tried booting holding "D" and option + D, no luck. Guess I don't have apple hardware test. Yebubbleman, I have sent a PM.
  12. Jeff Troiano thread starter macrumors member

    Dec 28, 2012
    Here's a quick question.

    Yesterday in an attempt to get Apple to help resolve this issue. I emailed support for App Store.

    I received a reply this morning, that contained this line

    "In an attempt to resolve this issue, I have posted back a fresh copy of Mountain Lion in your account. I advise you to remove the item first and try to download it again and reinstall"

    My question is this.....

    Since I first purchased ML, I have downloaded and deleted it from my system a dozen times. I assumed the OS X file I was downloading was a generic ML program, once I started the install, it verified with Apple that I'm authorized to use it.

    Could the program I've been downloading be specific to me? And if so, could it have been corrupt all alone, and that's why the above issues? Could this "fresh copy of Mountain Lion" be different, or coded different, and possibly be the resolution I've been looking for?

    I won't be able to test this, until I get home from work (12hours from now).

    But I wanted post and see what anyone thought?
  13. ColdCase macrumors 68030

    Feb 10, 2008
    Was you trying to install the ML as an upgrade to lion or as a stand alone fresh install and then migrate?
  14. Jeff Troiano thread starter macrumors member

    Dec 28, 2012
    I originally tried upgrade route. Since the first time, I have tried every possible way I can think of.

    Upgrade, reformat and fresh install. Fresh install on a different internal drive. Fresh install on an external drive. Initiating the install from thumb drive, inside my original drive, from external drive. Nothing has worked. Just last night alone I formatted my drive and attempted to install fresh and upgrade versions of ML (the upgrade using a formatted fresh install of Lion).

    All these efforts had been leading me to believe its a hardware issue.

    But not, since I received an email from the App Store, telling me they've placed a "fresh copy" of ML in my account, I'm wondering if its possible the version I've been downloading all along has been corrupt. Is that possible?
  15. Jeff Troiano thread starter macrumors member

    Dec 28, 2012
    I was finally able to get Mountain Lion to install. But it was to a USB drive.

    I removed my SSD drive, and put a standard 7200rpm drive in its place. I booted to my USB drive. Downloaded Mountain Lion, and initiated the install process, and choose internal drive as the install drive.

    It shutdown and rebooted. When it started back up, I finally made it into the installer screen. Except it was installing to my USB drive. I let it go, and after a while my USB clone drive was 10.8.2.

    I when to disk utility to see if I could format the drive that was internal, and clone ML onto it. When disk utility started up, a box popped up, telling me a disk wasn't ejected properly. And the drive no longer showed up.

    I shut down and put my SSD back in, and same thing happen.

    Now I have my SSD in my external esata box, and I formatted it, with in ML, and cloning going to swap it back internally, and see if thst works.

    Now I'm wondering if its my backplane board? Within ML it not wanting to allow any of the internal drive slots to show. Crazy, but I'm working through it.
  16. ColdCase macrumors 68030

    Feb 10, 2008
    If you have another video card, swap them and see what happens. Months before my video card started to show video artifacts, it caused SATA and FW issues. USB seemed to work fine.
  17. Jeff Troiano thread starter macrumors member

    Dec 28, 2012
    As part of my trouble shoot steps, I had swapped my old video card back in the machine.

    I had to get some sleep, and now it's off to work. So it will be tonight before I can work on this again.

    I'm hoping, worse case, something was corrupt in the formatting of my drives, and now 10.8.2 doesn't want recognize them. I put my esata card bad in, and put my SSD in that, reformatted and cloned the USB boot drive. Hopefully when I swap that back in the machine, things will be ok.
  18. Jeff Troiano thread starter macrumors member

    Dec 28, 2012
    Can only get Mountain Lion to install and boot from an external USB drive.

    Once I reinstalled my internal SSD drive, and booted to external drive, so that I could format and clone,the external drive to internal.

    I bring up disk utility, and immediately I get the "a disk was eject improperly" message. And my internal drive disappears.

    With out going into all the long details, Mountain Lion won't recognize and internal drives.

    I put my SSD in an esata enclosure, and cloned the external USB boot drive to it. I can open the folders, see they are there, but when I try to boot to it, it won't. If I hold option key (when booting), the only options I get are the USB drive or the recovery partition (on the USB drive). If I go into recovery partition, and try to restore from time machine, it won't even recognize theat my time machine drive is attached.

    The bad part of all this, is Lion is no longer supported in the App Store, and my only copy (to create an installer) was on my USB clone. Now it won't allow me to create an installer.

    Apple Support tech told me, my only option at this point is to return my system to its original Hardware configuration, take it to an Apple store, and they will give free software support. So I've made an appointment for tomorrow.

    Just have to install my original video card, original 4 gigs of ram, and copy my time machine drive, to another drive (that was my original hard drive), and pull out 2 pcie cards.

    Hopefully it's not the BackPlane board causing all this. Anyone know how much the part is, if I need to replace it?
  19. Jeff Troiano thread starter macrumors member

    Dec 28, 2012
    I keep updating this as I go along. Came across a read on Apple Support forum. Guy having the exact same issue as me. Some one came along and said they solved this by removing an older wifi card, that they installed. Guy chimed in and said his 2009 Mac Pro didn't come with wifi, and he also had added a card.

    This made me remember, I also installed an apple airport wifi card, because it didn't come with wifi.

    Think I might have solved my problem. Again will have to wait until I get off work, in 9 hours.
  20. minifridge1138 macrumors 6502a

    Jun 26, 2010
    It would be very strange if it turned out to be the wifi card.
    I've upgraded my MP to ML, but I don't have a wifi card.

    Keep us informed, and good luck!!!
  21. Jeff Troiano thread starter macrumors member

    Dec 28, 2012
    Believe it or not, the wifi card is exactly what it was. Don't know if I'm allowed to post a link, but here's what I stumbled upon.

    Came home from work, removed my wifi card. Turns out I had the exact model number wifi card as the person in that thread.

    Put my formatted SSD back in, along with my 3 other drives, booted to my ML thumb drive installer. All 4 of my drives showed up. Installed ML to my SSD. Now I'm in the process of using migration assistant to transfer all my applications from my USB drive.

    Only issue left, the computer is recognizing my RaidRocket622 esata card, but is not recognizing my time machine drive connected to it.

    Looking online, there might be an issue with Mountain Lion recognizing time machine drives from Lion. I'm not sweat it. I had my USB back up, so all my registers app will be installed. My boot drive is only apps. Everything else is on other drives.
  22. xcodeSyn macrumors 6502a

    Nov 25, 2012
    The following quote is from the poster who figured out the problem:
    I am assuming that the WiFi card was used originally in the Mac models not eligible for Mountain Lion upgrade, therefore ML blocks further operations when the ineligible hardware is detected. Since Apple isn't likely to change the code for this kind of restrictions, it's important to check any possible outdated hardware from now on when ML upgrade fails.
  23. Jeff Troiano thread starter macrumors member

    Dec 28, 2012
    I had the same wifi card. When I bought my 2009 Mac Pro, I knew it didnt come with a wifi card. I searched my model number and year, and it gave me this card. I installed, and havent had issues since, until the ML issue.
  24. xcodeSyn macrumors 6502a

    Nov 25, 2012
    The model number indicates that it is compatible with 2006 and 2007 Mac Mini models from this link, and the part number of WiFi card for 2009 Mac Pro is MB988Z/A as mentioned in the middle of this article, also note that there are 3 antenna connectors instead of 2 for the older card.
  25. derbothaus macrumors 601


    Jul 17, 2010
    10.7 was/is on par with 10.1 for me. So there is that.

Share This Page