AE blurry image

Discussion in 'Digital Video' started by watercool, Jun 19, 2017.

  1. watercool macrumors newbie

    watercool

    Joined:
    Nov 14, 2013
    Location:
    England
    #1
    Ok, so I'm a newbie and need help with settings when making an animation.

    I've imported my .ai files into AE and animated but when I export these if I view fullscreen in QT the animation looks blurry and not sharp.

    On the AE composition viewer screen at 100% it looks fine, 200% is pixelated.


    I created my 'scene' (characters) in Illustrator using NTSC DV Widescreen, which I wish I hadn't. Is there any way of saving this animation so I don't have to re-import and do all the keyframes again?

    Any help much appreciated!
     

    Attached Files:

  2. boch82 macrumors 6502

    Joined:
    Apr 14, 2008
    #2
    Illustrator files should be vector an scale as large as you need without any loss of quality. Hard to tell from just the screen grab, but there are a couple things that could be causing that.

    When scaling the vector images make sure to check the continuously rasterize button (see attached).

    If you dont see the switch, click the "Toggle Switches/Modes" button at the bottom of you comp window.

    The other issue that I've run into, if you are not set to scale 100% and full quality, then send to Media Encoder to render (which I use a lot so I can keep working on other projects), Media Encoder will render at the selected quality settings.
     

    Attached Files:

  3. fig macrumors 6502a

    fig

    Joined:
    Jun 13, 2012
    Location:
    Austin, TX
    #3
    I'd be willing to bet that's the issue, caused me a bunch of headaches till I finally found that switch :)
     
  4. mBox macrumors 68020

    Joined:
    Jun 26, 2002
    #4
    Keep an eye on them switches if you decide to preComp the layers.
     
  5. fig macrumors 6502a

    fig

    Joined:
    Jun 13, 2012
    Location:
    Austin, TX
    #5
    Good to know, thanks!
     

Share This Page