AE Extreme w Time Machine won't write large files

Discussion in 'Mac Accessories' started by theto, Sep 12, 2010.

  1. theto macrumors newbie

    Joined:
    Sep 12, 2010
    #1
    I have one of the dual band Airport Extreme's with Time Machine. I have all my movies and music backed up to it. I just got a new movie and now I can't copy it to the disk. I can copy smaller files like songs and documents but nothing bigger. I've tried it via both WiFi and wired, so its not my WiFi. I keep getting this message saying that I'm not connected to the network and to try again, I can tell that I am though because I can open movies on the drive and play them on my computer. I tried turning on and off (and my computer too).
    What else can I do?
     
  2. stomer macrumors 6502a

    Joined:
    Apr 2, 2007
    Location:
    Leeds, UK
    #2
    The disk that's attached to the Extreme, how is it formatted? HFS+ or FAT32?

    How big is your movie?
     
  3. 4np macrumors 6502a

    4np

    Joined:
    Feb 23, 2005
    Location:
    The Netherlands
    #3
    You probably have a FAT32 disk attached... FAT32 cannot go beyond 4GB... So to resolve the issue and make sure you can, you need to use another filesystem that is capable of storing large files (NTFS of you want to stay Windows compatible; but note that -without any third party drivers- Mac cannot write to it, only read from it) or Mac OS X Extended (if you don't want to plug the drive into some windows computer at a later stage)... I would advise the latter :)
     

Share This Page