AEBS + Airport Express 7.4.1 firmware issues resolved

Discussion in 'Mac Accessories' started by srexy, May 28, 2009.

  1. srexy macrumors 6502a

    Joined:
    Nov 19, 2006
    #1
    Just an FYI for anyone that might be in the same boat.

    AEBS is non-gigabit Wireless N with airport disk attached.
    Airport Express is N but not sure of revision etc

    I was able to resolve some horrific WiFi flakiness and constant hard resets of my AEBS with the following combination of firmwares/software.

    My AEBS is on 7.4.1
    Express is on 7.3.2
    Airport Utility is 5.3.2

    There was no real rhyme or reason to my solution - just about 5hrs of hell spent d*cking around with combinations until something finally worked. I'd tried rolling back the AEBS to 7.3.2 but it crashed constantly. I think the final piece of the puzzle was rolling back the Express to 7.3.2...
     
  2. pairof9s macrumors newbie

    Joined:
    Nov 9, 2006
    #2
    Airport Util version

    You note that you're using Airport Utility 5.3.2. My version is 5.4.2. Do you think this is a critical element to remain at 5.3.2? Were you using 5.4.2 when having your problems?

    TIA, D9

    /
     

Share This Page