AEBS Dual Band...Force 5ghz connection?

Discussion in 'macOS' started by agentphish, Sep 7, 2010.

  1. agentphish macrumors 65816

    agentphish

    Joined:
    Sep 7, 2004
    #1
    So I have an AEBS Dual Band running.
    SSID's =
    Butternutz (5ghz)
    Butternutz

    I have an older 2.4ghz N-based Linksys that i DD-WRT'd. They are bridged, linksys is also named Butternutz.

    The Bridge works fine.

    The issue is that since, most of the time, I am closer to the Linksys (non 5ghz) router, my MacBook Pro wants to jump on that base station and not my 5ghz band coming off my AEBS.

    Any way to let it ONLY connect to the correct base station/band that i want it to?

    I have adjusted the list order under the network prefs in the airport section, but more often than not the non-5ghz butternutz network seems to jump itself back to the top of that list.

    Any help is much appreciated.

    Thanks!
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    On mine I just named the 5 GHz section the same name as the 2.4 GHz section but with "(5 GHz)" at the end of the name.

    1. 2.4 named: Example
    2. 5 named : Example (5 GHz)

    So if you change the 5 GHz range a slightly different name and then on OS X just turn off Airport . Open System Preferences->Network pane and highlight Airport. At the top of the pane select the "Location" bar and create a new custom Location (naming it whatever you want) and hit the 'Apply' button (near the bottom on the right hand side). Then rejoin you new name 5 GHz range and join that network.

    This will force OS X only to use the uniquely named 5 GHZ range. I do this at home and never had any problems and can even print to a wireless printer that sits on my 2.4 range with no problem.
     

Share This Page