[AEBS] Fast Internet, but slow local transfers?

Discussion in 'Mac Basics and Help' started by Stike, Jun 28, 2012.

  1. Stike macrumors 65816

    Stike

    Joined:
    Jan 31, 2002
    Location:
    Germany
    #1
    Hi everyone,

    I have an Airport Extreme (n) Base Station (Gigabit Ethernet model), two Airport Express and usually two to three Macs in my local Wifi network.

    Internet transfer speeds are up to the maximum of 4 MBytes/sec, however LOCAL transfers between Macs are dog slow.

    Yes, I have the base station set to 802.11g to remain compatible with some devices, so 54 MBits should be no problem.

    Transfers between the Macs are slow and nowhere near the max capacity.

    Any idea why? I can't even stream a small movie file like this! Usually it's around 200 kB/s :(

    Any help or idea is greatly appreciated! :)
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
  3. Stike thread starter macrumors 65816

    Stike

    Joined:
    Jan 31, 2002
    Location:
    Germany
    #3
    I have no idea why you are asking this. My problem is wifi-related, I don't even use cables between the machines.

    Anyhow, even a CAT5 cable would provide 100 MBit/s which is more than 802.11g could offer :p

    If you have any ideas about my actual problem, I'd be happy to hear them.
     
  4. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #4
    CAT 5 Cable

    Then go into each mac's System Preferences->sharing and turn of File Sharing, reboot and then turn File sharing back on. See if that helps.
     
  5. Stike thread starter macrumors 65816

    Stike

    Joined:
    Jan 31, 2002
    Location:
    Germany
    #5
    Nice trolling.

    I ask a wifi question and you recommend to use cable. FAIL. :rolleyes:
     
  6. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #6
    Trolling? I gave you a possible well known Mac sharing bug easy solution. What drugs are you on?
     
  7. Stike thread starter macrumors 65816

    Stike

    Joined:
    Jan 31, 2002
    Location:
    Germany
    #7
    Cables are not an option, it's that easy.

    Feels like I have a problem with my bicycle and you recommend using a car...
     
  8. satcomer, Jun 29, 2012
    Last edited: Jun 29, 2012

    satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #8
    No. You are putting words in my mouth. I gave you well known sharing fix on OS X are continue to ignore it. Why?
     
  9. Stike thread starter macrumors 65816

    Stike

    Joined:
    Jan 31, 2002
    Location:
    Germany
    #9
    Wait a sec, you actually suggest plugging cable in, turning sharing off, rebooting, turning sharing on (and removing the cable after that) would fix the wifi speeds? :confused::eek:
     
  10. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #10
    No. Why are so laser sighted on my CAT 5 gaff?

    I said:
    Have tried this yet?
     
  11. Stike thread starter macrumors 65816

    Stike

    Joined:
    Jan 31, 2002
    Location:
    Germany
    #11
    Yeah, you totally hooked me with the cable thing :p

    Okay, I tried it and I can say that it AT LEAST improved. The following happened:

    802.11g setup: Macs now transfer both directions about 1 MByte/s (and not collapsing but constantly, which is definitely an improvement)

    I tried a direct (ad hoc) connect between them and I got as much as 9 MBytes/s out of this. So I got motivated to switch AEBS to 802.11n

    802.11n setup: Switched to "n-only, 5GHz", but the transfer speeds max out at about 1.1 MBytes/s. I wonder how I could get more out of it.

    Why the speed difference between direct connect and the AEBS? It is 9 times faster!!

    Anyways, a big THANK YOU for this advice. :D And about the cable... yeah, I am easily distracted by details :p
     

Share This Page