AEBS - MobileMe : disk doesn't show up in Finder

Discussion in 'Mac Accessories' started by frolix, Mar 12, 2009.

  1. frolix macrumors newbie

    Joined:
    Mar 11, 2009
    #1
    Hi all,

    Since the AEBS firmware update I've been trying to access my usb-disk, connected to my Airport Extreme, through the internet using MobileMe, without success. My iMac and Powerbook show up in Finder under the 'Shared' tab but my airport-disk doesn't. Back to my Mac is giving a green light ... MobileMe registration in the Airport utility sticks and all settings seem to be OK. What's wrong?

    ISP also provided a router (Philips) which is NAT and UPnP enabled ... AEBS is connected to the Philips with ethernet (Bridge Mode). Disk is HFS+ formatted ...

    Anybody got the same problem? Anybody got a solution ...?

    Update:

    Got it to work!! ... setting up my router as a bridge and configuring the AEBS to connect via PPPoE ...
     
  2. temtexdent macrumors member

    Joined:
    Nov 3, 2007
    #2
    No solution, but I am having same problem...

     
  3. NATO macrumors 68000

    NATO

    Joined:
    Feb 14, 2005
    Location:
    Northern Ireland
    #3
    I've been having the same problem, but in the UK most DSL ISPs use PPPoA rather than PPPoE, so I couldn't do the same thing as you. I ended up replacing the Netgear Router I'd been using to supply the AEBS with Internet with a Linksys AM200 ADSL Modem (configured as a PPPoA->PPPoE half bridge) which means I can have the AEBS set up as the full DHCP/NAT server... I haven't been able to fully test it yet, but I think this should result in the same overall solution as yourself so I'm hopeful...
     
  4. nick8718 macrumors newbie

    Joined:
    Aug 17, 2007
    #4
    Hi - I'm in the UK too and managed to get it working via pppoe. I'm using a zoom modem which is now in bridge mode with dhcp turned off and it's all working. I know it's unlikely you have the same modem but here are the instructions I was given by tech support - hopefully you can use some of the settings on your modem. ON the AEBS I managed to get it working but only having checked out the apple support site .. the two key settings that are stupidly set up as default by apple are: Base Station menu - unclick allow setup over WAN, set wireless channel to something other than AUTO (i used 11), Disks menu - tick share disks over WAN but do not tick share disks using bonjour, Advanced menu - UNTICK allow over snmp. I then took a while to sort out security settings - a few resets were needed but it then all worked.

    here's the email from zoom for you - and good luck

    Perform a hard reset on the modem before beginning.
    1. connect the Zoom modem to your computer via ethernet
    2. open a safari or a internet explorer page.
    3. on the address bar delete everything and only enter the numbers 10.0.0.2 and press enter.
    4. you will prompted for a Name and Password
    Name: admin
    Password: zoomadsl (L at the end not a 1)
    5. you will then be directed to a Basic Setup page
    6. click on Advanced Setup at the top
    7. click on the DHCP button and set the DHCP Mode to NONE
    8. click on Save Changes follow by clicking on Write Settings Flash
    9. after writing the settings to Flash click on the Advanced Setup at the top
    10. click on the Bridging button on the left
    11. on the Brridge Configuration page click on Enable/Disable next to Bridging
    12. on the System Mode page enable Brdiging only (first one)
    13. click on Save Changes follow by clicking on Write Settings to Flash
    14. after writing settings to flash click on Advanced Setup at the top
    15. click on WAN Configuration on the left
    16. verify that it is under Manually and match the settings below
    Current Connection: Enabled
    Encapsulation: 1483 Bridged IP LLC
    VPI: 0
    VCI: 38
    Bridge: Enable
    IGMP: Enable
    IP Address: 0.0.0.0
    Subnet Mask: 0.0.0.0
    Use DHCP: Disable
    Default Route: Disabled
    Gateway IP Address: 0.0.0.0
    Use DNS: Enable
    Primary and Secondary: 0.0.0.0
    Virtual Circuit: 0
    Click on Save Changes
    Click on Write Settings to Flash
    Now connect the mode to the WAN/Internet port on the apple router and configure the router. Reboot both devices and you should be connected
     
  5. kkachurak macrumors regular

    Joined:
    Jun 26, 2007
    Location:
    Orlando, FL
    #5
    Dumb Question:

    Do I need to have a computer at home to facilitate the "back to my mac" connection between the Airport Extreme USB Disk and my MacBook at work?

    Or can my MacBook at work simply just connect to the Airport Extreme Disk with no other computer involved?
     

Share This Page