AEBS Printing with WPA/WPA2 -solved

Discussion in 'Mac Basics and Help' started by i.shaun, Jul 26, 2010.

  1. i.shaun macrumors 6502a

    i.shaun

    Joined:
    May 1, 2008
    Location:
    Canada
    #1
    Long story short: I can't seem to print.

    Short story long: I added WPA/WPA2 security to my network. The printer I use is an old Brother HL-1230 which is connected via USB to the AEBS. It worked fine up until last night when I added security.

    Now it shows up fine, I even deleted the the printer from the iMac and re-added it. Items that print are sent to the print manager window, and will just keep going as if trying to print, but nothing will happen. The printer itself just sits idle.


    I'm currently looking for a solution with google, but I thought I'd come here too. I have slightly more important problems with my car to deal with ATM.
     
  2. i.shaun thread starter macrumors 6502a

    i.shaun

    Joined:
    May 1, 2008
    Location:
    Canada
    #2
    lol I search for my issue and this thread is one of the first results...

    Oh well, I figured it out. I looked up troubleshooting steps, and they worked.

    -Remove printer from system preferences, re-add it (which I did above).

    -Turn off and unplug printer from airport base station.

    -Re-attach printer to base station and power on

    -Reset base station.


    After those steps, it restarted, the printer showed up in the list, and it now works within the WPA/WPA2 Personal encrypted network :D
     
  3. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
  4. i.shaun thread starter macrumors 6502a

    i.shaun

    Joined:
    May 1, 2008
    Location:
    Canada
    #4
    It truly is. I guess it changed to the encrypted network but didn't tell the printer. Removing it and re-adding it appears to have updated whatever it needed to update. I was afraid it wasn't compatible with WPA or something.
     

Share This Page