AEBS setup problems

Discussion in 'Mac Accessories' started by THX1139, Feb 17, 2008.

  1. THX1139 macrumors 68000

    THX1139

    Joined:
    Mar 4, 2006
    #1
    I hope there is someone who can help me before I go crazy trying to figure this out!

    If you don't want to read my entire post, here a summary: I can't get Internet access with my AEBS. I get the error message: "your base station doesn't have a valid IP address".

    I bought the AEBS last summer (model# A1143) and have been using it with Comcast and a Motorola cable modem. It was easy to setup. Just plugged the ethernet cable from the modem into the router and ran the easy setup. It worked perfectly for about 2 months but one day it just stopped connecting to the internet and the amber light started flashing. I reset the AEBS and it worked for awhile, then stopped again. I took it into Apple and they issued me another one. The replacement worked right out of the box after I ran the setup.

    Fast forward a few months and I get a new modem from Comcast. It's an RCA box that also handles our telephone. Anyway, I plugged in the AEBS and much to my relief, it worked! But, then a few days later it just started flashing Amber. I reset the modem but no matter what I tried, I couldn't get it to connect to the internet. I could log into the modem and see it on Airport wireless. However, I couldn't get online and when I ran the utility, it gave me an error message saying "your base station does not have a valid IP address." If I unplug the ethernet cable and go directly into my ethernet port, I can get online. Going though the AEBS, it won't read the IP from the modem. Thinking this might be a Leopard issue, I restart from a Tiger backup but it had the same problem. Frustrated, I decided to take it into Apple to see if they could help. The "genius" told me that he could only issue me another replacement since he couldn't diagnose what my problem was ( I guess it wasn't worth his time and easier to give me another base station). I accepted his offer hoping that a new AEBS would work. Well, I got home and ran through all of the setup routines and the problem is still there. The dreaded "your base station doesn't have a valid IP..." message and I can't get on the internet.

    I setup my AEBS using the guide I found on Apple. Step by step. The only setting I was unsure of was the settings under the Internet tab where they say to get the info. from your ISP. Well first off, I've never needed to plug those in before... and Comcast uses DCHP, so why do I need to setup the DNS Server, Doman Name, DHCP Client ID? Are not those provided automatically when you power-up you connection? Those are the only settings I left blank... everything else I went with default.

    Shouldn't this be a plug and play no-brainer, or am I missing something?

    Any help is appreciated.
     
  2. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #2
    Make sure the AEBS internet setting is set to get an IP using DHCP. And make sure the manual settings are not selected.

    Re-boot..

    Make sure your AEBS is up to date.

    My set-up is similar to yours including comcast using a surfboard modem and I have no problems. Maybe it has something to do with the new comcast modem that has the phone line too..
     
  3. THX1139 thread starter macrumors 68000

    THX1139

    Joined:
    Mar 4, 2006
    #3
    Thanks, but I tried all of that. I did a hard reset, unplugged everything, plugged it back in, configured the AEBS with DHCP and restarted. I can see the AEBS on my network and can log into it. It just won't read anything coming out of the modem saying that it doesn't have a valid IP address. Guess I'll take my Airport back to Apple and tell them I can't get it to work and see what they want to do about it. Of course, they will tell me that it is working and it's a Comcast issue. If I call Comcast, they will tell me it's my wireless device. Of course, Comcast has the upper hand because their stuff is working. I can get online, I can use the phone and I have television. It just won't communicate with the AEBS.
     

Share This Page