AEBS Setup With Bell?

Discussion in 'Mac Accessories' started by BrownPlopz, Jan 29, 2009.

  1. BrownPlopz macrumors regular

    Joined:
    Feb 25, 2008
    Location:
    Behind you, I'm your shadow...
    #1
    Hey everyone, I was just wondering, since I got an AEBS a few months ago and gave up with the set up, and decided to put it in bridge mode via the previous router, since it (the AEBS) wasn't working when being connected directly to the DSL modem, how on earth do you supposed to set up an Airport Extreme Base Station to work with Bell Sympatico? I've read through TONS of threads in many different forums, including the Apple Support Discussions, and continue to find people asking the same question, with no (or temporary) solutions, but they all seem to come to and end at around February of last year, with no definate answer, so I'm wondering, if anyone's been able to get it working, how did you do so? What settings did you use (for the modem, AEBS, and your Mac / PC), what was your configuration, etc.
    Also, for what it's worth:
    -I've gone through the setup many times, with no prevail (when the AEBS is connected to the DSL modem), sometimes the Wireless would connect, but both the wired and wireless connections would fail at the ISP and the server.
    -The internet works perfectly through our previous Asante router, and directly to the modem.
    -Right now, I'm running the AEBS in bridge mode from the Asante router, and it all works fine, but I just really want to eliminate the Asante router from the equation.
    Thanks.
     
  2. queshy macrumors 68040

    queshy

    Joined:
    Apr 2, 2005
    #2
    I have a bell Crapatico modem. It's a modem/combined wireless router. I want an N router that actually works so I have the AEBS attached to it. I'll go pull up my settings and post a screenshot for you...hang on.

    Update:

    Ok, this is what works. You need to attach an ethernet cable to the input of the AEBS (the port next to the USB port). Attach the other end to your bell box (1, 2, 3 or 4).Then of course you have your phone line hooking into the back of your bell box (the input). Sorry for my horrible vocabulary here...not sure how to describe this properly.

    Go to the bell utility within the browser and turn off the wireless access.

    Then go to airport utility, in the airport tab: Connect using: ethernet, Channel = 11 (Automatic), use WPA2 Personal security.

    In the "internet" tab, connect using ethernet, configure IPv4: using DHCP, your domain name should say "gateway.2wire.net" (This is standard I think...it will do it on its own later) Ethernet WAN port: Automatic (Default). Connection sharing: Off (Bridge mode).

    Let me know if this works...good luck with bell crapatico!
     

Share This Page