AEBS + Wii = HELP!!!

Discussion in 'Mac Basics and Help' started by viperguy, Apr 9, 2008.

  1. viperguy macrumors 6502

    Joined:
    Nov 3, 2005
    #1
    I can't connect my wii to the AEBS....
    It keeps giving me the error "52130"... I've tried everything, even setting up an unsecured network (with no password), but it still gives me the same error.
    Things that might help you guys help me:
    *There are other wireless connections that my Wii can see and successfully connect to, so it's not a Wii hardware problem.
    *I only have 1 ethernet cable (RJ-45), and my PC doesn't have wireless. That means that whenever I need to change settings, I plug the cable PC -- Airport, and after everything is set up, I then plug Airport -- Modem to make the network (do I need both to be connected in order to make the network work?)
    *The Wii can see my base station, but will always fail the connection test.
    *Both have the latest updates installed!

    Thanks and I hope you guys can help =)
    :apple:
     
  2. daveseibert macrumors newbie

    Joined:
    Jan 21, 2008
    Location:
    Iowa City, IA
    #2
    Hi there,

    Remember that the wii can only connect using 802.11g and only with WEP security, or no security. You can't use WPA, WPA2, or 802.11n.

    If you have a newer AEBS, you might have set it to wireless n, which is fast, and great......but the wii can't connect to it...
     
  3. giganten macrumors 6502a

    Joined:
    Jan 23, 2006
    #3
    " The Wii console is compatible with WEP, WPA and WPA2 encryption methods if you wish to enable wireless security on your router. " read more here or here.
     
  4. viperguy thread starter macrumors 6502

    Joined:
    Nov 3, 2005
    #4
    Problem solved!
    It just took a reset on both the modem and the Aebs after I conected the wan cable to make it work :eek:
    And I'm using WPA2 with no problems
    Cool :D
     

Share This Page