AFP old 10.5.8 and the New iMac = big mess.

Discussion in 'macOS' started by IDMah, May 2, 2017.

  1. IDMah, May 2, 2017
    Last edited: May 2, 2017

    IDMah macrumors 6502

    IDMah

    Joined:
    May 13, 2011
    #1
    Hi All.

    We just got a shiny iMac running OSX 10.12.?? . Which is working nicely.

    BUT when accessing (AFP) our old 10.5.8 on network the Power Mac G5 spins
    the fan spins up on the G5 and Activity Monitor jumps up saying AppleFileServer is at 178-195%
    usually at that point I turn it off!

    Every other computer in the house accesses the shared folder fine, an no spin up.
    I've removed the shares and made new ones, but same thing happens.

    Any ideas?
    thanks!

    Ps. Oh I tried Pinging the G5 from the iMac spins normal, Pinging iMac from G5 also normal, G5 connects to internet fine it's, as is VNC and screen sharing connections to G5..
     
  2. Fishrrman macrumors G4

    Joined:
    Feb 20, 2009
    #2
    I realize this advice doesn't offer a networking solution, but…

    … sometimes it's just easier to use a USB flash drive and a pair of sneakers...
     
  3. leman macrumors 604

    Joined:
    Oct 14, 2008
    #3
    First of all, AFP is deprecated and shouldn't be used anymore. Second, this can be because of tightened security requirements of newer OS X versions - AFAIK they require mandatory data encryption which could be quite tough on the G5... but again, thats just a guess, so don't quote me on it :)
     
  4. zarathu macrumors regular

    zarathu

    Joined:
    May 14, 2003
    #4
    I agree. You are going to need to use a flash drive and move it physically. Sometimes things are just too old. I think you would have needed to have the old machine be at least Snow Leopard(10.6.8) to do what you want.
     
  5. IDMah, May 5, 2017
    Last edited: May 5, 2017

    IDMah thread starter macrumors 6502

    IDMah

    Joined:
    May 13, 2011
    #5
    The weird thing is that NOW all of our mac are having problems accessing the Power Mac G5, and it has never given us a problem before. the iMac.

    We have Stopped sharing and then redone the shares and still not happy. Trying limiting to SBM only.
    Could it be gulp a problem on the motherboards Network Card?

    ps. Snow leopard doesn't work on PPC processors.
     

Share This Page