After 10.5.7 Update I can no longer print....

Discussion in 'macOS' started by illstr8r, May 20, 2009.

  1. illstr8r macrumors newbie

    Joined:
    May 20, 2009
    #1
    Working on an iMac 24in Intel that was working fine until my upgrade to Leopard. I originally had issues printing to my Phaser 7700 with the initial upgrade from Tiger to Leopard - but I was able to find an suitable workaround. Now with the 10.5.7 update I cannot print AT ALL and tried everything from resetting the print queue to reinstalling the drivers. I have tried to print to some of the other printers in the office and I keep coming up with the same error: GenericClass: waiting for device Connecting.

    I see from searching around the web that this is a common issue, but I have yet to see an answer that solved my problem. Can anyone help?

    I am very disappointed with Apple since the release of Leopard - it's been very buggy for me and I have never experienced the level of frustration with any Apple product until recently.
     
  2. illstr8r thread starter macrumors newbie

    Joined:
    May 20, 2009
    #2
    Problem Fixed?

    Just wanted to reply to my own thread… I was able to fix my issue, or so it seems so far. After many attempts of fixing permissions, etc., I finally decided to zap the PRAM. This work and actually cleared the log jam of jobs that were in the print queue to begin with. If anyone else has had the same problem - please try this - it may work for you as well.

    THANKS!
     

Share This Page