After a few minutes others can't hear me well

Discussion in 'iPhone Tips, Help and Troubleshooting' started by sngx1275, Aug 21, 2015.

  1. sngx1275 macrumors regular

    sngx1275

    Joined:
    Jan 27, 2009
    Location:
    Missouri
    #1
    The problem seems to have started about a week ago, where regardless of whether I initiate the call or I'm the one receiving the call. The problem is that after 2-4 minutes whomever I'm talking to starts complaining I'm breaking up or they can't hear me well. I've tried this from inside my apt as well as outside (neither place has been a problem before). The breaking up may vary in duration, but I know for sure at times it clears up and sounds normal, but then it gets bad again shortly after. When the call quality is bad if I take the phone away from my ear and look at cell signal strength it is at full (5 dots) or just under (4 dots).

    What I have tried:
    Rebooting phone.
    Holding it different.
    Moved locations in apt and gone outside.

    Any ideas?

    iPhone 6.
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Reset network settings? Perhaps reset all settings? Maybe even restore?

    Are you using a case or anything like that?
     
  3. sngx1275 thread starter macrumors regular

    sngx1275

    Joined:
    Jan 27, 2009
    Location:
    Missouri
    #3
    I haven't tried the reset. I'm using a very minimalist 'case' that is essentially a flexible clear plastic-rubber like sleeve. Almost can't be the case since it worked for months before (I've only had the phone since maybe april?).

    This is my first personal smartphone (I have a Galaxy S4 for work), what do I need to be aware of on a full restore?
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    I'd certainly try resetting things first, but for a restore you'd want to make a backup before you restore that you can then put back onto the phone (all that generally done using iTunes).
     
  5. sngx1275, Aug 21, 2015
    Last edited: Aug 22, 2015

    sngx1275 thread starter macrumors regular

    sngx1275

    Joined:
    Jan 27, 2009
    Location:
    Missouri
    #5
    Thanks for the reply. I may just go all out and backup then do the restore. I very rarely talk to people on the phone, usually my parents when I do, but having the audio cut out on their end is extremely frustrating to them and me.

    Edit: Update, did backup and restore. Problem occurred right away on a call I accepted. Again everything sounds fine on my end, but the other end of the call has extreme audio problems from me. Too bad the closest Apple store is an hour and a half away...

    Update: Problem solved, apparently its a regional AT&T issue. Had to turn off using voice over LTE.
     

Share This Page