After Battery Calibration Screen Issue on MBP [Photos Included]

Discussion in 'MacBook Pro' started by ::Lisa::, Feb 17, 2008.

  1. ::Lisa:: macrumors 6502a

    ::Lisa::

    Joined:
    Oct 28, 2007
    Location:
    Nottingham, UK
    #1
    Hey all,

    I decided to calibrate the battery last night on my MBP. It's still in warranty. Did it how it says so on apple.com. Come downstairs this morning, plug in the charger. Left it for about 10 minutes (fed the dog, cuppa tea). Came back, opened the lid to this...

    mbp1.jpg
    (I put a card on there with my name and phone number in case I had to send to apple, smudged out in Photoshop for showing here)

    mbp2.jpg

    I've had to press the power button down to get rid and it started up as usual after. I don't know whether I should send it back to apple if its something that only happens after a battery calibrate and/or whether it would do it again if they did that. If it has to go back then I will back up all my stuff before anyway.

    What would you do?
     
  2. Hankster macrumors 68020

    Hankster

    Joined:
    Jan 30, 2008
    Location:
    Washington DC
  3. ::Lisa:: thread starter macrumors 6502a

    ::Lisa::

    Joined:
    Oct 28, 2007
    Location:
    Nottingham, UK
    #3
    Yeh, pretty much. Would you send it back if it only did that after a battery calibration though and fine the rest of the time?
     
  4. ::Lisa:: thread starter macrumors 6502a

    ::Lisa::

    Joined:
    Oct 28, 2007
    Location:
    Nottingham, UK
    #4
    I emailed Apples authorised repair agents yesterday (haven't got an Apple store here) showing the same photos above, telling them exactly what I did. Logged in this morning got a fast email back. They want me to send it in for repair and turn around time is 2 weeks. I'm gonna miss my baby.

    Going to backup everything and take it in tomorrow :(
     

Share This Page