After blackra1n phone drops service

Discussion in 'Jailbreaks and iOS Hacks' started by nizmoz, Dec 24, 2009.

  1. nizmoz macrumors 65816

    Joined:
    Jul 7, 2008
    #1
    Help! Not sure why this is happening, but my phone keeps dropping service and goes to no service then eventually it comes back. Any ideas why Blackra1n started this? I am about to do a restore and forget the JB.
     
  2. trssho macrumors 6502

    Joined:
    May 24, 2009
    #2
    Did you also install blacksnaow? I did, and having the same dropped service problem, had to do a restore minus the unlock.
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    Are you using it on AT&T or Tmobile? Did you unlock with blacksnow?
     
  4. nizmoz thread starter macrumors 65816

    Joined:
    Jul 7, 2008
    #4
    Yea I think I did now that you mentioned it.
     
  5. Joe G macrumors member

    Joined:
    Sep 27, 2009
    #5
    I had this same problem after updating and jailbreaking my 3G with Blackra1n....the fix is easy. My jailbreak bombed on installing Blacksn0w so I just hit the home button - the phone worked, but it was dropping the carrier a lot.

    Here's the fix.

    Just add www.blackra1n.com to the sources in Cydia, then, install Blacksn0w via Cydia. That worked perfectly for me.
     

Share This Page