after blessing no crystal apple boot! HELP!

Discussion in 'Windows, Linux & Others on the Mac' started by whyrichard, Mar 23, 2006.

  1. whyrichard macrumors 68000

    Aug 15, 2002
    after blessing the xom.efi file and restarting, apple just reboots into osx again!

    the only thing i could think that went differently is that i didn't do a fresh install of osx, i copied back using super duper all my files and changed the startup disk back to the internal drive.....

    ... would that interfere with the blessing?

    sorry for the melodrama...

  2. chafner macrumors newbie

    Mar 23, 2006
    Wolfeboro, New Hampshire
    One of the tings that I ran into was that in terminal when I copied the xom.efi into CoreServices (a sudo command) it asked for the password and accepted it. I then went along and blessed xom.efi (also a sudo command) and it did not ask me again for the password (made me scratch my head). I then had the same problem you are having. I went back into terminal and simply rebless the xom.efi again without performing any other commands and it worked. I haven't looked into why I had the issue (might be something with the latest security update). Either way this is on a MacBook Pro which is now dual booting though I have to admit XP dows not shut down and so many drivers are no there yet I am suprised everything seems to function. I am no off to see if I can fine ethernet drivers. Since this is my first post here I am sure there is a lot of info to be had in here somewhere. I hope this helps.:)
  3. Compufix macrumors regular


    May 7, 2002
    The onmac forums are back up, here is the link to my app.

    Run it and it should install and bless for you.


Share This Page