After doing a hardboot g5 won't come up in 10.4.8

Discussion in 'macOS' started by steelman161, Nov 6, 2006.

  1. steelman161 macrumors newbie

    Dec 30, 2005
    I hope someone might have an idea that I might be able to try. We are having this on going problem, that whenever 1 of our 2 g5's freeze up and we have to do a hard reboot from the cpu power button both of the g5's just restart up to the blue screen with the spotlight icon in the uppr right corner.
    After that it will just stay like that, and not finish coming up the rest of the way. I tried zapping pram, repairing permissions, repairing hard disk.
    The only way we can get either g5 back up is reload tiger, and create a new system folder. But with having to reload cs2, and a couple of other programs this gets a bit old after a while.
  2. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    What are the other apps that you reload? What are the login items listed in System Preferences? When it doesn't load normally, does it load in Safe Mode? What sort of third party hardware (including RAM) do you have installed/connected? :)
  3. steelman161 thread starter macrumors newbie

    Dec 30, 2005
    Have to reload CS2 photoshop, and Indesign.
    Have not tried to restart in safe mode yet, but will try this the next time. As far as ram we orderd both G5's from apple with ram already installed. We have no other third party devices connected.

Share This Page