After installing Bosstools and moving everything noithing worked now bricked

Discussion in 'Jailbreaks and iOS Hacks' started by Tedman, May 25, 2008.

  1. Tedman macrumors newbie

    Joined:
    May 25, 2008
    #1
    After I installed bosstools and moved everything no apps worked then I restarted and the phone doesn't start you just get the apple and a spinnging loading icon.
     
  2. white89gt macrumors regular

    Joined:
    Jan 18, 2006
    #2
    Sounds like you need to restore and try again. You should still be able to get into recovery or DFU mode. Once there, iTunes will recognize the phone and reload the 1.1.4 firmware. Once you've done that, you can try again.

    I had a similar situation with my iphone after jailbreaking. I decided it wasn't worth the trouble at the moment.
     
  3. ebutka macrumors regular

    ebutka

    Joined:
    Feb 25, 2008
    Location:
    Detroit
    #3
    i never had luck with boss or kate...
     
  4. Xenn0X macrumors regular

    Joined:
    Jan 25, 2008
    #4
    i don't even bother trying moving thing, if it aint broke don't fix it.:apple:
     
  5. ballen420 macrumors 6502

    Joined:
    Mar 21, 2008
    Location:
    South of Boston
    #5
    I had the same problem and had to restore. I've been tempted lately to try it again as I only have 3 MB left of space on that partition. The first time I used Ziphone to unlock, and was wondering if that may have been the issue.

    Anyone have any luck using Boss Tools on a Pwned 1.1.4? Or any other suggestions on how to free up space?
     
  6. technojinn macrumors newbie

    Joined:
    May 26, 2008
    #6
    it worked for me

    I have used the boostoolz when I had like 19 MB left. It worked fine. I have installed several other applications since with no problem. I am on 1.1.4 on a jailbroken and unlocked phone. I oved the fonts first then the apps. Here is a picture.

    [​IMG]
     

Share This Page