After installing Mavericks, Apple icon with spinning wheel?

Discussion in 'OS X Mavericks (10.9)' started by syndragore, Oct 22, 2013.

  1. syndragore macrumors newbie

    Joined:
    Jul 31, 2010
    #1
    I just completed the OS X Mavericks installation (it went through the whole loading bar thing) and when it was done, the computer started up and the Apple icon showed up along with the spinning line-circle thing underneath it, like it usually does during a boot. It's been like this for about 15 minutes now though, was there an issue with my install? Should I force power off and try booting again, or just wait it out?
     
  2. davelanger macrumors 6502a

    Joined:
    Mar 25, 2009
    #2
    wait an hour before rebooting. It could be deleting all the files you dont need.

    Do you still hear the disc being read or wrote to?
     
  3. syndragore thread starter macrumors newbie

    Joined:
    Jul 31, 2010
    #3
    I hear the fans running but I can't really hear much sound coming from the drive. It feels like it is spinning though. I'm using a late 2009 13" MBP, if that is relevant.
     
  4. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #4
    I agree with Dave. Give it some time.

    The title of your thread reminded me of the following classic song.

    http://www.youtube.com/watch?v=qi9sLkyhhlE
     
  5. syndragore thread starter macrumors newbie

    Joined:
    Jul 31, 2010
  6. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #6
    It could take a while, depending on how much is on your computer.
     
  7. Quackers macrumors 6502a

    Joined:
    Sep 18, 2013
    Location:
    Manchester, UK
    #7
    I'm for leaving it too, all night if necessary. It can take a while even when it looks like it should be finished.
    There's at least one guy on here who forced a shutdown and he is not a happy bunny :mad:
     
  8. syndragore thread starter macrumors newbie

    Joined:
    Jul 31, 2010
    #8
    Alright, I'll just keep it going then. I did make a Time Machine backup right before installation and one a couple days prior as well so in the worst case I should still be ok.
     
  9. Quackers macrumors 6502a

    Joined:
    Sep 18, 2013
    Location:
    Manchester, UK
  10. syndragore thread starter macrumors newbie

    Joined:
    Jul 31, 2010
    #10
    When should I just give up and do a hard reboot? Looks like this will be going on for a while, It's already been over an hour.
     
  11. Quackers macrumors 6502a

    Joined:
    Sep 18, 2013
    Location:
    Manchester, UK
    #11
    Has it done just one restart? I'm sure mine did two in total.
    It's difficult to recommend anything as all computers are different.
    I wouldn't want to do a force shutdown during an upgrade. I'd leave it all night if necessary but having said that more than an hour does seem excessive.
    If you have full, restorable backups then you can make your own decision as the risk is somewhat less.
    Short answer is it's up to you :confused:
    Sorry!
     
  12. otomo macrumors member

    Joined:
    Jul 13, 2013
    #12
    I left my MacBook Air installing Mavericks unattended onto a blank microSD card overnight and when I came in this morning I see the Apple icon along with the spinning line-circle thing underneath it as described above. I don't know how long it has been on that screen but I feel I should turn it off.
     

Share This Page