after ios 5 install "sync" button greyed out and i cant sync anything

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Cupra, Jun 7, 2011.

  1. Cupra macrumors regular

    Joined:
    Jun 23, 2009
    Location:
    London, UK
    #1
    as title says. :(

    ive reinstalled itunes beta a few times and done everything i can think of... it will sync with another pc but not this main mac i have all my data on
     
  2. Figbash Acrobat macrumors 6502a

    Figbash Acrobat

    Joined:
    Apr 15, 2009
    Location:
    Alphaville
    #2
    I'm having this same problem with my iPad 1 and my PPC Mac running Leopard. Except I had to restore the iOS firmware using my girlfriend's Intel Mac. I can sync with that, but not sync at all on my main Mac, which contains all of my media. Despite the iTunes 10.5 release notes stating it supports PPC I've been told by someone that it only supports Intel using snow leopard. So....???

    I couldn't even get my PPC to install iOS 5, got unknown error. Tried removing and reinstalling iTunes files and still the same. But now that I have iOS 5 on my iPad, I just want to be able to sync. And of course this is wired syncing I'm attempting. Sync isn't even available when right clicking in the devices column.

    Any help would be appreciated.
     
  3. Chaser81 macrumors newbie

    Joined:
    Jun 11, 2011
    #3
    I have this exact same problem; couldnt install IOS 5 on my iPhone 4 using my PowerBook G4, which is my main PC with all my stuff on it. I kept getting "Unknown Error 1" every single time, even when I put the phone in DFU mode.

    Eventually used my old knackered Windows XP laptop and it installed the OS without issues, except now the iPhone will only sync with THIS laptop.

    When I try and use my PowerBook G4, all the sync options are greyed out.

    Anyone come up with a solution to this?
     
  4. chr1s60 macrumors 68000

    chr1s60

    Joined:
    Jul 24, 2007
    Location:
    California
    #4
    Just curious, are you talking about the sync button in iTunes or are you referring to the Sync Now button in the phone or iPad settings for wireless syncing?
     
  5. Chaser81 macrumors newbie

    Joined:
    Jun 11, 2011
    #5
    Sync button in iTunes. The "sync now" button on the phone isn't greyed out but when you press it, it doesn't do anything.
     
  6. skabadelic, Jun 12, 2011
    Last edited: Jun 12, 2011

    skabadelic macrumors member

    Joined:
    Sep 26, 2007
    #6
    Having the same problem. I think it's looking for my old computer/library [the one that I originally synced with in August when I got the phone].

    Though, I'm not really sure how that theory makes sense.

    I can't figure it out. :confused:

    //i realize that my phone is not plugged into a power source in this cap., but I did try that first//
    ///just read the release notes and saw it's not in Beta 1...NM :|///
     

    Attached Files:

  7. Cupra thread starter macrumors regular

    Joined:
    Jun 23, 2009
    Location:
    London, UK
    #7
    Soo annoying :( there must be a way to tell the phone to allow syncs with another machine etc... i hate not having any apps/photos/music its just a phone lol i need to sync
     

Share This Page