after iOS 8 upgrade, voice memo has las lost its "voice" !

Discussion in 'iOS 8' started by Subu, Sep 27, 2014.

  1. Subu macrumors regular

    Joined:
    Jan 10, 2013
    #1
    Hi folks

    I'm using an iPhone 5, i'm on iOS 8.0.2

    Now, when I record something and listen to it from the voice memo's (iPhone native) app, the volume is very low.. I've adjusted the volume buttons etc etc , see the slider on screen move, but no effect on actual volume (output)

    however If I convert that same file into a audio file on a cloud drive (say onedrive ) or save it somewhere else and listen to it the output volume is quite normal

    So, it looks like the output volume on the "voice memos" app is gone or probably I'm doing something wrong

    I've tried switching off the iPhone, switch on etc, nothing has worked so far

    Any help would be thankfully acknowledged


    regards
    Subu
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Other than raising the volume, have you tried doing a hard reboot ?
     

Share This Page