After iTunes Update USB hotspot stopped working

Discussion in 'OS X Yosemite (10.10)' started by Baletin, Sep 18, 2015.

  1. Baletin macrumors member

    Joined:
    Apr 14, 2012
    #1
    I performed an Update of iTunes to 12.3 + XCODE to 7.0.

    Immediately after this update the Network unit of MBP stopped "see" the iPad connected via USB - there is no way to surf the Internet via this route: in the Networks window the iPAD is shown as "not connected". The Ipad still charges via USB and is visible in iTunes.

    I did reset of prefs on iPad as well as restarted both devices. Of course, the Hotspot is open and discoverable. I tried both USB ports. The cable is original and has not any damages. I assume the issue is within the last update.

    I still do not update to iOS9 though.

    Any ideas how to solve the issue would be highly appreciated.
     
  2. C0SM0 macrumors member

    Joined:
    Jan 16, 2009
    #2
    I had the same problem with the personal hotspot via usb on my iPhone. I downloaded the version of iTunes from Apple.com and installed it. So far it seems to have corrected the problem. I guess something must have gone wrong with the iTunes update that was posted to the Mac App Store.

    I hope this helps
     
  3. Baletin thread starter macrumors member

    Joined:
    Apr 14, 2012
    #3
    Thanks for your reply - I am downloading the iTunes from apple.com. Will see if it solve the issue.
     
  4. C0SM0 macrumors member

    Joined:
    Jan 16, 2009
    #4
    I wish you luck. Let me know if it works for you.
     
  5. Baletin, Sep 26, 2015
    Last edited: Sep 26, 2015

    Baletin thread starter macrumors member

    Joined:
    Apr 14, 2012
    #5
    Unfortunately did not work for me. I do not even know now how to "discover" an iPad as an USB-modem - I deleted it from the devices list in networking devices and now it does not appear at all...
    Strange issue...
     

Share This Page