After jailbreak can't ssh/sftp into my ipod

Discussion in 'iPod touch' started by LavaWitch, Oct 12, 2007.

  1. LavaWitch macrumors newbie

    Joined:
    Oct 7, 2007
    #1
    The whole jailbreak process went fine. I now have all the iphone apps working, plus a bunch that I installed. All of that is working great.

    BUT, now I can't ssh or sftp into the ipod. I type a few characters after ssh connects, then it closes connection. I also tried using terminal on the ipod to change the password. That also failed after typing a few characters.

    I tried uninstalling/reinstalling ssh with independance, but the option buttons are greyed out, though it says it found the device.

    Using cyberduck, the connection seems successful, then error box pops up saying "I/O error: unexpected end of sftp stream."

    Any ideas?! :eek:
     
  2. ebel3003 macrumors 6502a

    ebel3003

    Joined:
    Jun 20, 2007
    Location:
    "The Google"
    #2
    Have you tried restarting with Slide to Power Off?
     
  3. LavaWitch thread starter macrumors newbie

    Joined:
    Oct 7, 2007

Share This Page