iPhone After jailbreaking and installing a bunch of tweaks...

Discussion in 'Jailbreaks and iOS Hacks' started by TheGreenBastard, Feb 19, 2013.

  1. TheGreenBastard macrumors 6502

    TheGreenBastard

    Joined:
    Nov 1, 2012
    Location:
    Halifax
    #1
    I get one bar or "No Service".

    I didn't notice if this happened before I installed any tweaks, so I don't know what's causing this issue. I just updated from iOS 6.1 and everything was working find (besides a few crashes...)

    Now 3G isn't working. I make calls, send texts, etc.

    I usually have 3-4 bars sitting in this exact spot at my desk.

    Perhaps iOS 6.1.2 is causing the issue, and I didn't notice prior to jailbreaking.

    Any ideas???
     
  2. identity macrumors 6502

    Joined:
    Nov 18, 2011
    #2
    Just turn off the tweaks/apps one by one until you find out the cause of it. That's how I was able to find out my problems.
     
  3. TheGreenBastard thread starter macrumors 6502

    TheGreenBastard

    Joined:
    Nov 1, 2012
    Location:
    Halifax
    #3
    I've uninstalled the new tweaks since 6.1 and still nothing. Now it's worse than before. I reaaaaally don't want to restore again.
     
  4. headcase macrumors 6502

    headcase

    Joined:
    Jul 4, 2007
    Location:
    Raleigh, NC
    #4
    That's why its always recommended that when you first jailbreak your iPhone, iPad, or iPod Touch, you install one tweak at a time, and see how it impacts your device. And always try to read up on any online reviews before installing.

    For better or worse, Cydia is still the wild wild west.
     

Share This Page