After login, nothing loads

Discussion in 'OS X El Capitan (10.11)' started by bcmac, Jun 9, 2015.

  1. bcmac macrumors newbie

    Joined:
    Jun 9, 2015
    #1
    I upgraded an existing install of Yosemite to ElCap on an old (but supported) Mac Pro. The install appeared to go fine, and it boots up fine to the login screen. Once I log in, I get a permanent loading spinner and nothing shows up.

    The only time I can get anything to appear is if I receive an iMessage, the Messages app will load and I can interact with it normally. In that scenario, I actually get access to the Apple Menu and can interact with a few basic functions there (like the App Store, or Preview, or iTunes from recent Applications). I cannot interact with Force Quit, Restart, Shut Down, etc.

    I get the exact same interaction when trying to boot in Safe Mode. Just permanent spinner after user authentication. I get the exact same interaction when logging in as my Admin account or root. I also created a new Admin account after the issue started, and that gets the exact same behavior.

    I've tried reinstalling. I've tried "First Aid" in disk utility. I've tried resetting NVRAM. I've tried removing the plist and saved states from Finder in case it was a Finder issue with launching.

    I am completely out of ideas. Anyone have any other troubleshooting tips other than just wiping and starting fresh? It's not a mission critical machine obviously, butI would still rather not. :)
     
  2. xxJuiceboxx1 macrumors newbie

    Joined:
    Aug 18, 2014
    #2
    Oh my god i have the same issue but no one else seems to know what it is. For me, its for the mac air
     
  3. bcmac thread starter macrumors newbie

    Joined:
    Jun 9, 2015
    #3
    Are you running Casper Suite on that machine? That turned out to be my problem. The profiles it had installed were trying to run things during the boot process that prevented it from completing the configuration of the OS.

    I sent myself an iMessage to open that app, which allowed me to get access to the apple menu and then System Preferences. I removed the provisioning profiles, and rebooted. Now it works fine.

    Good luck!
     

Share This Page