After reinstalling Snow Leopard, Wireless keys are not being saved anymore

Discussion in 'macOS' started by Glumpfner, Oct 19, 2010.

  1. Glumpfner macrumors regular

    Joined:
    Dec 15, 2009
    #1
    Hello there,

    so I had format my hard drive and reinstall snow leopard (boot camp issue).

    Everything went fine and I've been using it for almost 4 weeks now.
    One very annoying thing I noticed though, is that when I switch from one wireless network to another (we have 2 different ones in the house), it sometimes prompts me to enter the password again, although I always have the button checked "save password".

    This doesn't happen every time I switch between networks. Maybe 1 out of 4 times. And sometimes it happens when I restart my MacBook Pro.

    I have been using my MacBook Pro for 2 years and never happened before, only now after reinstalling Snow Leopard.

    Edit: Yes all the software updates have been installed.
     
  2. Ocean Sea macrumors newbie

    Joined:
    Jan 6, 2010
    #2
    I have a friend who got a 27" iMac. It came with Snow Leopard pre-installed. The WiFi worked fine for a while but then some months ago it started suffering from a problem similar to yours as well as not connecting at all/very weak connection/intermitant connection.

    I tried to help fix it. I tried numerous permutations spening hours trying to sort it. I even convinced her to get a new dual band Belkin N+N300 router all to no avail.

    In my research I came across these, they may help you (they didn't help me :(). They appeared in a mag called Mac Life, Aug 2010. The only thing I ddin't try from the points below was zapping the pram.

    [​IMG]



    [​IMG]



    I am convinced there is something seriously wrong with her iMac.
     

Share This Page