after restoring, iphone still crashes itunes

Discussion in 'iPhone' started by AustinD, Jul 29, 2008.

  1. AustinD macrumors regular

    Joined:
    Jan 14, 2008
    #1
    Ok, so i have a white iphone, and everything runs pretty much great, until i plug it into my computer, it completely locks up itunes every time.

    ive checked all software, and ive restored the phone. i cant figure it out.
    any suggestions?
    btw, it happened also before i restored the phone.
     
  2. Babiipiink macrumors member

    Joined:
    Jul 5, 2008
    #2
    i was experiencing the same problem today. I also have a white 3G. I tried to sync it with iTunes and i had to force quit every time. It doesn't happen to me all the time, however. I'm sorry I don't have a solution for you. I think the long backup might have something to do with my issue, i'm not sure about yours.
     
  3. FSUSem1noles macrumors 68000

    FSUSem1noles

    Joined:
    Feb 23, 2006
    Location:
    Ft. Lauderdale
    #3
    There's a few different things you can try, do you have an iPod or Gen 1 iPhone.. try plugging those in and see how iTunes reacts.. if it acts the same, you may be better off just completely uninstalling iTunes and doing a reinstall.

    On the other hand, if everything runs smooth, you may then want to do an erase all content on the iPhone and do a refresh..
     
  4. S Brake macrumors regular

    Joined:
    Jun 3, 2008
    Location:
    Utah
    #4
    My experience was that whenever I plugged in the iPhone, iTunes would freeze. The moment I unplugged the iPhone it would work just fine.
    I ginally got it to work by plugging in the phone and just leaving it alone for a few minutes and now it is working fine.
     
  5. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #5
    ugh mine just started doing this. anyone know of a fix? im runinng the latest itunes and iphone software
     
  6. rockstarjoe macrumors 6502a

    rockstarjoe

    Joined:
    Jun 2, 2006
    Location:
    washington dc
    #6
    I had this problem too with my black 16gb iphone. My solution was to immediately cancel the sync when I plug in the phone, then change all of the options so I basically wasn't synching any content. Then I slowly added the content back, one thing at a time (music, photos, videos). I think photos were tripping me up but I can't say for sure. Anyway, it seems to work now... weird.
     
  7. hazza.jockel macrumors 6502

    Joined:
    Aug 2, 2008
    Location:
    in a swag
    #7
    I'm not sure what you mean. the OP posted 22 minutes apart hence my first comment.
     

Share This Page