Again, Beta 5 and Bootcamp With Parallels

Discussion in 'OS X El Capitan (10.11)' started by loon3y, Jul 30, 2015.

  1. loon3y macrumors 65816

    loon3y

    Joined:
    Oct 21, 2011
    #1
    • sudo nvram boot-args="kext-dev-mode=1 rootless=0”
    doesn't work anymore, anyone know a solution?
     
  2. twowheels macrumors newbie

    Joined:
    Feb 3, 2013
    #2
    They have a new work around posted on the same KB article.
     
  3. loon3y thread starter macrumors 65816

    loon3y

    Joined:
    Oct 21, 2011
    #3
    can you give me a link? i can't find it.


    like a dumbass i am, i got too excited and installed the el capitan beta for my work laptop....

    :*(
     
  4. MikhailT macrumors 601

    Joined:
    Nov 12, 2007
    #4
    The same proper solution since El Cap was announced, you're supposed to disable SIP via Recovery OS's menu, not via boot-args, which Apple said was going to be removed.

    Boot into your Recovery OS and disable the SIP option there.
     
  5. loon3y thread starter macrumors 65816

    loon3y

    Joined:
    Oct 21, 2011
    #5


    i don't have a boot recovery option, do you know a solution?
     
  6. !!! macrumors 6502

    Joined:
    Aug 5, 2013
    #6
    You should. How are you trying to get there?
     
  7. MikhailT macrumors 601

    Joined:
    Nov 12, 2007
    #7
    That's not possible unless you intentionally deleted it? RecoveryOS is a part of the OS install ever since Lion came out.

    When you reboot your Mac, press and hold the CMD+R keys, and you should then be booted into the Recovery OS.

    You can find more information here: https://support.apple.com/en-us/HT201314
     
  8. K4LK macrumors 6502

    K4LK

    Joined:
    Jun 18, 2009
    #8
    If you type `csrutil status` in terminal, you'll see the status of SIP. `csrutil disable` will disable SIP for you. Reboot after you enter the command.
     
  9. loon3y thread starter macrumors 65816

    loon3y

    Joined:
    Oct 21, 2011
    #9
    thank you all. issue was fixed.



    i didnt get ur post by the time i fixed it, it would of definitely been easier.


    i did this

    diskutil cs revert / - in terminal, which allowed to me to see the recovery partition and then i followed parallels steps and disabled that thing.


    wooohoo. lol i was literally going back and forth mac and windows and booting for work. it was hell..
     
  10. MikhailT macrumors 601

    Joined:
    Nov 12, 2007
    #10
    Did you try it? It won't work and tell you to do it in Recovery OS.
     
  11. K4LK macrumors 6502

    K4LK

    Joined:
    Jun 18, 2009
    #11
    I tried the status command but I didn't try the disable. Got this tip from someone else on this board.
     

Share This Page