Age of Empires II install error on 10.5.8

Discussion in 'Mac and PC Games' started by ctopanga, Apr 14, 2011.

  1. ctopanga macrumors newbie

    Joined:
    Apr 14, 2011
    #1
    I just got Age of Empires II for my MacBook and am getting an install error. I am running OS X 10.5.8, and every time I try to install the game, I get an error that says, "The Installer could not install some files in "/ Applications." I have verified my HD's disk permissions, as well as the game disc itself. Nothing seems to work. Please help!
     
  2. deadwulfe macrumors 6502a

    deadwulfe

    Joined:
    Feb 18, 2010
    #2
    If you're installing from a disc, make sure there are no deep scratches in it. I got a similar message, for a different game, because there was a short, but deep scratch on the installation disc :(
     

Share This Page