Agility 3 and random pauses with my MBPro 15"

Discussion in 'MacBook Pro' started by drewdin, Feb 27, 2012.

  1. drewdin, Feb 27, 2012
    Last edited: Feb 27, 2012

    drewdin macrumors newbie

    Joined:
    Feb 27, 2012
    #1
    I recently Purchased the OCZ Agility 3 SATA III 2.5" SSD, installed it into my Macbook, used the lion jumpdrive to install a fresh new clean copy and all was good.

    Until i started using my macbook, its been about a week and I have been having weird sluggish problems. If i click save it pauses for a few seconds, if i dont use the mac for a few minutes and come back to use it, it pauses for like 10 seconds. If i make any configuration or setup changes in any programs, you got it, It pauses and I get the spinning wheel.

    I purchased this drive to speed things up, at this point as long as I constantly use the mack and dont click anything im good, is there anything anyone can recommend I check? Should I format and start over again or is it the drive?

    I tried contacting OCZ but It has not produced any results, i hope I didnt buy a dud.

    ----------------------
    Update, I have read that disabling the put hard drive to sleep might fix some of the issues, i have made the change and will let you know what i find out. I'm still up for suggestions
     
  2. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #2
    I use the same drive and did not have to change any settings and I have 0 slowdowns. In fact, my MacBook Air has random pauses with the stock SSD and the Agility 3 in the Pro does not.
     
  3. Ccrew macrumors 68020

    Joined:
    Feb 28, 2011
    #3
    I'll second that I'm running the same drive, with no issues whatsoever. Mine's a Mac though and not a Mack, so that may be the difference :p
     
  4. drewdin thread starter macrumors newbie

    Joined:
    Feb 27, 2012

Share This Page