aieeee, why does this cd not work?

Discussion in 'macOS' started by brians.account, Feb 9, 2006.

  1. brians.account macrumors newbie

    Jul 28, 2005
    alright, so brian wants to burn a cd on the ibook that he has neglected to use for burning. he goes to the cupboard and gets a Sony CD-R 700MB "Supreme" Disc. he puts it in his ibook aaaand...

    You have inserted a disk containing no volumes Mac OS X can read. To continue with the disk inserted, click Ignore or Eject.

    I try different cd's from the same pack...same thing.
    I try the discs on my family's iMac g5, same thing.

    I'm running 10.3.9
    imac's running 10.4.?

    are there such thing as blank disks that are incompatible with os x?
  2. randas macrumors member


    Dec 3, 2005
    strange, ive never had that. Just try get some diffrent cds and try those.
  3. yoda13 macrumors 65816


    Sep 26, 2003
    I have had past experiences with various brands of disks and some just don't work well in Macs....I have NO idea why. I wish I could remember the ones that didn't work for me and tell you. Oh well...I would just try a different brand.;)
  4. brians.account thread starter macrumors newbie

    Jul 28, 2005
    i tried one from my brother's newer pack of the same brand and they worked, maybe the other pack was messed up somehow. thanks for the help!
  5. quigleybc macrumors 68030


    Jun 17, 2005
    Beautiful Vancouver British Columbia, Canada
  6. thequicksilver macrumors 6502a


    Sep 19, 2004
    I'm pleased you mention this, because I've had this with a couple of my own DVD-Rs. They haven't worked in my iBook's slot loading drives, producing the same message you got.

    But they work fine in my external firewire DVD drive. I have no idea why, but one thing's for sure - I'm putting that data onto another DVD sharpish so I don't lose it.

Share This Page