AIFF Files Too Soft, Even With Everything Jacked Up in Garageband

Discussion in 'Digital Audio' started by Yojiirill, Aug 17, 2010.

  1. Yojiirill macrumors regular

    Joined:
    Oct 8, 2009
    Location:
    Illinois
    #1
    Hey, guys!

    My band is almost done with our new album, but we're running into a problem. For a select few tracks, even when we put each of the individual instruments AND the recording itself at maximum volume, a few songs are ending up being ridiculously soft.

    Are there any simple-yet-hidden features that I can use to quickly remedy this problem? Any help would be greatly appreciated.

    Thanks in advance, guys!
     
  2. Killyp macrumors 68040

    Killyp

    Joined:
    Jun 14, 2006
    #2
    Sounds like your album needs a basic level of 'mastering'. Do you know anybody with Logic (Express or Pro)? They'll be able to look at the waveforms, and hopefully jack the volumes up a bit.

    Nonetheless, it's very important that you haven't 'mashed' any of your songs. Smashing the levels on everything makes your recordings very, VERY tiresome to listen to at any length, and listeners actually just end up turning the volume control down to compensate.

    Keep the songs quiet and preserve as much of the sound as possible!
     
  3. Yojiirill thread starter macrumors regular

    Joined:
    Oct 8, 2009
    Location:
    Illinois
    #3
    Sorry, I need to clarify more.

    As you can see by the screenshot below, all I did was turn the little volume knobs as high up as possible. I'm not "turning it to Eleven" or anything Spinal-Tappish like that. When listening to the song in Garageband, everything sounds absolutely perfect. But as soon as I export it in uncompressed AIFF, that's when the problems occur. Also, I must add that all the instruments are coming out of different areas of the speakers, so that can't possibly be the problem.

    Anyway, so this just needs mastering? Man, I was afraid of that. But I'll try to see if I know anyone with Logic. Thanks, man!

    Keep the responses coming, guys!
     

    Attached Files:

  4. Killyp macrumors 68040

    Killyp

    Joined:
    Jun 14, 2006
    #4
    Your Master output VUs are both in the red, which means they've clipped. You really need to bring the volume right down. Making your mixes 'loud' happens at the mastering stage, not the recording stage. You can't really master anything with GarageBand as it normalises everything to 0dB anyway. Clipping your mixes is just going to make it worse.

    When you're working in GarageBand, it'll be compressing automatically, but when you bouncedown, it'll duck the volume down until it isn't clipping.

    That's you're problem, you have mashed the volume level (by putting every channel to max). GarageBand is struggling to pull the levels back down when you bounce it out.
     
  5. drnbdnrk macrumors newbie

    Joined:
    Dec 11, 2010
    #5

    Thanks - this is the first answer I've heard on this subject that actually makes any sense. I've been having the same issues - either huge volume loss if normalize is turned on, or huge bass distortion if normalize it turned off. So, I will try some post-Garageband mastering with Adobe Soundbooth or Logic and see if that helps.
     
  6. paolo- macrumors 6502a

    Joined:
    Aug 24, 2008
    #6
    Try importing your bounced track into a new garageband project to take a look at it. Or lower the master slider in garageband until there's no more red lights and look for the loudest part in the mix

    GarageBand is normalizing your track at bounce. Basically, the loudest part of whole song becomes a bench mark and everything will be softer than that. What might be happening is that you have one note in the mix that is much louder than everything and that note becomes your benchmark so everything seems soft in comparison.

    When you put all the volume knobs to the end, your kinda putting everything to 11 :p . Taking the analogy I was using, you're pushing garageband to put aaaaaaaaalllll the sounds at the benchmark we were talking about. But all the parts of the song end up sounding as loud as each other. You're effectively removing all the dynamics out of your song.

    So mix it until it sounds good and you don't get any red lights anywhere. And you'll probably find one place in the mix that's way to loud or one instruments that is too loud. Then you'll be able to automate the volume slider to lower that part (basicaly make the computer put it's finger on the volume slider and lower the volume so everything sounds right). The problem could be more complicated and actually require a bit more work but if the song is dramatically quieter than the other song you mixed it's probably just that.

    As for the sound being everywhere in the speakers, you panned everything in a weird way, you'd make the beatles proud. The drums should come strictly out of your left speakers and the piano on the right.
     

Share This Page